Fokus kaputt? Nikor 18-200 VR


Pfarrer

Unterstützendes Mitglied
Hallo,

an meiner D200 habe ich das Nikor 18-200 VR, doch wenn ich halb durchdrücke um scharfzustellen ... passiert nichts...
wenn ich zudem keine Einstellungen an der D200 verändere und das Nikon 105 Makro mit den selben Einstellungen verwende, ist Autofokus kein Problem ...

Die schalterstellung des Nikor 18-200 VR ist bei A/M + VR off + normal

übersehe ich etwas oder ist hier der 1 zu 1.000.000 fall eingetreten wo sich der Autofokus davon geschlichen hat?

Zudem: wenn ich mein Ohr an das Objektiv halte und den Auslöser bis zum ersten Druckpunkt drücke, bilde ich mir ein etwas zu hören... so als wenn etwas versucht sich zu bewegen aber irgendwie fest hängt? is das möglich?
oder ist es nur irgendwo eine Einstellung die ich jetzt hier nicht ausgeschlossen habe? *hoffe*

Gruß Pfarrer
 

Pfarrer

Unterstützendes Mitglied
"kleine Hebel" ist gut ;-)

der Fokusschalter Steht auf S somit ist die Kamerain in einer Autofokusbetriebsart und sollte normalerweise scharf stellen. Hatte ja schon erwähnt das es mit dem Nikon 105 Makro funktionierte und das ich keine Einstellungen an der Kamera (Body) änderte als ich die beiden Objektive austauschte.

ich sehs schon kommen... habe eben nachgeschaut welches Datum ich die Kamera + 18-200 gekauft hatte ... war fast vor einem Jahr am 24. Januar... falle also noch super knapp in die 1-jahres Garantie rein... noch mal glück gehabt.
 
Kommentar

comabird

Auszeit
Kann das Objektiv noch manuell fokussieren? Und hast Du schon probiert, die Cam aus- und wieder einzuschalten und den Modus mal zu wechseln?
 
Kommentar

Pfarrer

Unterstützendes Mitglied
manueller fokus mit Schärfeindikator funktioniert noch ... solange unschaf ist und ich den Auslöser drücke zum scharf stellen passiert nichts... wenn allerdings das Motiv bereits scharf gestellt ist oder scharfgestellt wurde... und ich noch mals den auslöser bis zum ersten Druckpunkt drücke, kommt das Tonsignal für Scharfstellung.
Weist doch alles irgendwie auf den AF motor hin meint ihr nicht auch? alles andere scheint ja so weit noch zu funktionieren.
 
Kommentar

comabird

Auszeit
Ich kenn die Linse zwar nicht, aber hat sie eventuell einen Schalter zur Begrenzung des Fokussierbereichs?

Ansonsten fällt mir gerade nichts wirklich Aufmunterndes ein... :fahne:
 
Kommentar

immerich

Sehr aktives Mitglied
Also es gibt zwei verschiedene Geräusche. Wenn der erste Druckpunkt erreicht ist, kommt das erste Geräusch. Das wird der Silent Wave Motor sein. Das zweite Geräusch ist der AF. Nachdem Du den Auslöser losgelassen hast, schaltet sich der Motor wieder aus. Mehr passiert da nicht. Jedenfalls im Normalfall.
_____
Dieter
 
Kommentar

fscherz

Aktives und bekanntes NF-Mitglied
Schleunigst zu Nikon damit!

Vielleicht gleich mit der CAM dan putzen sie die auch ;)
 
Kommentar

Pfarrer

Unterstützendes Mitglied
ja ich denke ich werde mich morgen beim Nikon service point man telefonisch anmelden und evtl gleich dann auch rum fahren... zumal ich auch eine kleine stelle am Gummi habe (rechtes vordere Rad) wo er sich etwas löst.
Zumal wenns kostenlos möglich ist könnten sie auch gleich justieren denn meine bilder sind großteils etwas unscharf :-/

ich danke für eure Beiträge. und mehr als die 3 Schalter gibt es bei dem Objektiv nicht, zumindest wäre mir kein weiterer bekannt. Und das Geräusch das man momentan beim "vermutlich defecktem" Objektiv hört, kann man fast nur vermuten und unterscheidet sich sehr klar von dem das beim normalem betrieb erzeugt wird.

Bleibt mir nur noch eine Frage: wie lang könnte die ganze Aktion zeitlich in Anspruch nehmen dh. wie lange kann die Reparatur dauern?
 
Kommentar

comabird

Auszeit
Bleibt mir nur noch eine Frage: wie lang könnte die ganze Aktion zeitlich in Anspruch nehmen dh. wie lange kann die Reparatur dauern?
Das kann Dir wirklich nur der Nikon Service beantworten. Hängt davon ab, ob und was nun defekt ist, ob sie das Objektiv eventuell einschicken oder auf Teile warten müssen, wieviele Kunden gerade weinend vor der Tür stehen...
Ich drück die Daumen, dass alles glatt geht!
 
Kommentar

Julian Heuri

Unterstützendes Mitglied
Hallo.
Da hoffe ich nur, dass die Ursache des Ärgers mit deinem Objektiv baldmöglichst bekannt wird. Und dass es wieder in Ordnung zu bringen ist. Hoffe du kannst in der Zwischenzeit auf ein anderes Objektiv ausweichen. Damit du zumindest dir wichtige Erinnerungen festhalten kannst.

Kamera mitgeben und so eventl. von einem Service der Funktionsprüfung/Sensorreinigung, der sonst nicht zwingend unter Garantie fallen würde zu profitieren, fände ich auch keine dumme Idee (ausser du kannst oder willst nicht auf den Body verzichten).

Gruss Julian
 
Kommentar

gudrun bechet

Unterstützendes Mitglied
Hatte mit meinem Nikkor 18-200 VR das gleiche Problem.Inzwischen ist es zur Reparatur
gegeben und auf Garantie repariert worden. In der gleichen Woche sind zwei gleiche Fälle
bei meinem Fotohändler zur Reklamation gekommen! Sieht ganz nach einem Matrialfehler
aus.
Viel Glück!
gube
 
Kommentar

Bogserhai

NF Mitglied
hallo pfarrer,

das kommt mir bekannt vor:heul:
das gleiche problem hatte ich im nov.2007, gerade in aukland gelandet und dann festgestellt das der av defekt war :mad:
im landeanflug funktionierte meine kombi noch (d200+18-200)
jedoch bemerkte ich im sucher auch eine minimale horizontale und vertikale
verschiebung wenn der av aktiv war.
meine einzige möglichkeit war, manuell zu fokusieren.
ich bin sofort nach meinem urlaub in köln zu lambertin und habe reklamiert,
nach einem kreuzcheckcheck mit einer anderen kamera/objektiv war schnell klar das der av defeckt war.
nach ner woche hab ich mein instandgesetztes objektiv wiederbekommen.
nu iss alles wieder gut :)
 
Kommentar

Pfarrer

Unterstützendes Mitglied
@McBeorn Kontakte hatte ich einer SichtÜberprüfung unterzogen :lupe: aber die waren blank und keine Verunreinigung festzustellen. :nixweiss:

habe gestern Body + Objektiv direkt zum Nikon Service Point gebracht :plane: (war nur 2km von mir weg ;-) beides wurde einzeln aufgenommen, somit bekomme ich den Body früher zurück und kann mit dem Nikon 105 VRII Makro weiter machen. :up:
Bedienung war sehr freundlich und problemlos.

Jetzt warte ich auf den Anruf das ich mein Body abholen kann. :wecker:

ps: scheint ja wirklich kein "AusnahmeFall" zu sein... der Mitarbeiter beim ServicePoint meinte auch das es wahrscheinlich der Motor ist (auch wenn ich irgendwo mal aufgeschnappt habe das die doch eigentlich sehr langlebig sein sollen... wohl wirklich ein Matrialfehler :crash: wie gudrun bechet schon vermutet hat)


Gruß euer Pfarrer :liturgy:
 
Kommentar

bblmg

Unterstützendes Mitglied
Hallo!
Ich habe letzte Woche exakt das gleiche Problem gehabt.
AF wollte von jetzt auf gleich nicht mehr funktionieren.
Ich bin damit am 23.1.08 zum Nikon Service nach Köln gefahren.
Nachmittags kam schon der Anruf, dass ich mein Objektiv wieder abholen kann. Am nächsten Tag habe ich es dann getan.
:up: RESPEKT :up:
Das nenne ich Geschwindigkeit :dizzy:
Bei mir wurde übrigens der SWM getauscht.
Das Ganze lief zum Glück noch auf Garantie :)

Gruß BBLMG
 
Kommentar

Pfarrer

Unterstützendes Mitglied
Ich warte leider immer noch auf Objektiv + Body :down: (seid dem 17.1.) und der Typ meinte das es auf keinen fall 3 wochen dauern würde... na ja die sind ja bald rum...

hoffe mal das ich zumindest den Body wieder bekomme...

Sobald sich etwas neues ergibt, melde ich mich. :motz:
 
Kommentar

Yossarian

Unterstützendes Mitglied
Nur der Vollständigkeit halber:

hatte das gleiche Problem mit meinem 18-55 blabliblub ED II, zwei Tage nach dem Kauf nix mehr mit Autofocus. Das 55-200er funktionierte noch, und der Fotohändler hat's nach kurzem Test an anderem Body anstandslos noch im Laden ausgetauscht. Seitdem keine Probleme mehr.

bis denn,

Yossarian.
 
Kommentar
Oben Unten
LiveZilla Live Chat Software