Firmwareupdate D80 1.11

Thread Status: Hallo In diesem Thread gab es keine Antwort mehr seit 30 Tagen.
Es kann lange dauern, bis Sie eine aktuelle Antwort erhalten oder Kontakt mit den relevanten Benutzern aufnehmen werden.
Anzeigen

RolandOeser

Unterstützendes Mitglied
Registriert
Es steht ja auch da, daß der Fehler nur bei einigen Kameras auftrat.
Hatte einen Beitrag gelesen, wo jemand darauf wartete.

Bei mir war es allerdings so, wenn ich das Bigma drauf machte,
zeigte die Anzeige auch nach kurzer Zeit durch Blinken (Akku leer).
Andere Forenmitglieder, die auch auf den diversen Treffen waren,
und mein Bigma benutzt hatten, hatten das Problem nicht.

Kann leider nicht nachprüfen, ob es jetzt nicht mehr auftritt,
da Bigma verkauft ist.

Roland
 
Kommentar

Systra

Unterstützendes Mitglied
Registriert
Bei mir trat das Akkuproblem Mitte September plötzlich und unerwartet auf!
Wollte bei vollem Akku fotografieren, aber es wurde einfach nicht aus-
gelöst. Als ich ratlos die Cam betrachtete bemerkte ich, das die Akkuanzeige
blinkte. Sekunden vorher war er noch randvoll. Ein- und ausschalten brachte
nix. Da half nur noch Akku raus - wieder rein - siehe da, Akkuanz. zeigt voll.
Fotografieren war wieder möglich. Ich dachte an eine einmalige Fehlfunktion
der Cam. Paar Tage später das selbe Problem..... und dann nochmal!!!!:mad:
War drauf und dran einen neuen Akku zu holen, da las ich von dem Firmware-
update und dachte erst es wäre ein Scherz...!!! Meine D80 ist jetzt fast 2
Jahre alt, und ich hatte noch nie Probleme mit ihr. Dann der Mist mit der
Akkuanzeige und "wie durch ein Wunder" kommt !2 Wochen! nachdem bei
mir der Fehler erstmalig auftrat ein Firmwareupdate das das Problem behebt.
Ist schon irgendwie sehr merkwürdig......!!!! Oder doch nur Zufall???
Für die D200 gab es ja ebenfalls ein identisches Firmwareupdate. Jedenfalls
scheint der Fehler behoben zu sein! :)

MfG Systra
 
Kommentar

Amurtiger20

Unterstützendes Mitglied
Registriert
So ich habe genau dieses Problem und dann las ich was von Firmware, habe auch schön alles gedownloadet und mich wie nen Blöder auf das Update gefreut und dann das!

Ich kann unter dem Menüpunkt Firmware nicht "Firmware-Update" auswählen.

Was nun???
 
Kommentar

Amurtiger20

Unterstützendes Mitglied
Registriert
Ah alles klar, 1. Ebene, d.h. nicht in irgendeinem Ordner sondern "direkt" auf die Karte, nun konnte ich auch Update auswählen.
 
Kommentar
Oben Unten