Fehlermeldung meiner neuen S5 [r08]


naan

Aktives NF Mitglied
AF Fehler meiner neuen S5, Autofocus geht nicht

Hab jetzt auch endlich eine Fuji S5!!!!

Ein ganz schöner Sprung von der F501 auf die Fuji S5.



Kamera ist gestern angekommen, alles klar soweit.
Hab 753,90 für das Bundel S5 mit HS-V3 bezahlt.

Nur:
Es scheint der Af defekt zu sein.
Oder ich mach noch was falsch.

Ich habe ein Nikkor AF 28-105mm/3.5-4.5D IF probiert.

Der Autofocus fährt einmal aus und wieder ein und findet keinen Schärfepunkt.
Im Sucher erscheint dann die Fehlermeldung [r08] im rechten Bereich

Der Schärfeindikator blinkt auch nach mehreren Versuchen.

Probiert habe ich bereits folgendes.
S Einzelautofocus
C Kontinuirlicher AF
Die AF-ON Taste liefert das gleiche Ergebnis: Der Af sucht den gesamten Bereich 2mal ab und findet keinen Schärfepunkt.

Auch die Autofocus Messfelder hab ich schon variiert.
Einzelfeldsteuerung
Dynamische Messfeldsteuerung
...

Auch das Objektiv Nikkor AF 1,8/50mm brachte keine Änderung.
Wobei das kein D Objektiv mit Chip ist, dennoch sollte der Af gehen.


Wisst ihr, was der Fehler [r08] bedeutet?

Kann es sein, dass es Kontaktprobleme zwischen Kamera und Objektiv sind?
Ich bin da eigentlich immer sehr pingelig und vorsichtig.
Habe gestern das Objektiv noch 2 mal frisch angesetzt.
keine Änderung!!!!

Gestern abend war nicht viel Zeit, kann es nur heute abend nochmal probieren.

Allerdings befürchte ich, dass der AF defekt ist.
Oder ich hab irgend eine Einstellung nicht begriffen.
 

foxmulder

Auszeit
Wisst ihr, was der Fehler [r08] bedeutet?
Falls die S5 das genauso macht wie die D200 ist r08 keine Fehlermeldung, sondern die Anzahl der Bilder die noch in den Pufferspeicher passen. Wirf mal einen Blick un die BDA, da steht das vermutlich so drin.

Edit: Jepp, ist so, BDA S.67.

Gruß
Dirk
 
Kommentar

naan

Aktives NF Mitglied
r08 wäre dann aber etwas wenig, wenn die Kamera auf
Bildqualität normal
Bildformat M
steht.

Aber Pufferspeicher klingt schon logisch.

Nach Seite 227 im Handbuch müssten da dann größere Werte stehen.

na egal.

Jedenfalls geht der AF nicht.
Die Kamera focusiert den gesamten Bereich einmal durch. hin und zurück.
Findet aber keine Schärfe
Gestern abend war es zwar schon spät und dunkel, als ich die kamera ausgepackt habe, aber auch heute morgen bei Sonnenschein hat es nicht funktioniert.
Am Licht kann es schon mal nicht liegen, wie ich es von meiner F501 gewohnt bin.

Kann ich noch was testen?
Nicht dass ich die S5 zurückschicke und es war doch nur eine Einstellungssache.

An AF Objektiven kann ich folgende Testen.
Nikkor AF 1,8/50mm (ohne D)
Sigma Zoom 3,5-4,5/70-210mm APO Multi Coated (das alte Metall, siehe Bild)
Nikkor AF 28-105mm/3.5-4.5D IF

Sie müssen kostenlos registriert oder eingeloggt sein, um Bilder sehen zu können. Eine Registrierung ist unverbindlich und in einigen Minuten abgeschlossen. Ausserdem unterstützen Sie mit einer Registrierung dieses wundervolle Projekt. Vielen Dank!
 
Kommentar

rene6

Unterstützendes Mitglied
r08 steht bei mir auch. Dirk hat recht damit.
Warum der AF nicht geht, kann ich mir nicht erklären.

Frage zum Preis: Hab das selbe bezahlt, aber ohne HS-V3.
Ist das in der Regel dabei?
 
Kommentar

naan

Aktives NF Mitglied
nein, ist standartmäßig nicht dabei.
digitfoto hatte nur ganz wenig von diesem Bundel.
Als ich bestellen wollte, hatte er keine mehr. Das war vor 3 Wochen etwa.
Da war der Preis für beides 770,-
Habe mit dem Laden telefoniert, ob das nochmal kommt. Sie sagten: eher nicht.

Letzten Freitag war das Bundel plötzlich wieder bei idealo gelistet. Und zwar für etwa 3 Stunden, dann war es wieder weg.

Ich hab es aber geschafft, gleich zu bestellen. Gestern kam es an.

Fuji S5 mit Hyper Utility HS-V3 für 753,90 Euro

Jetzt hat er wohl gemerkt, dass die Software 150 Euro kostet und verkauft es jetzt für 829,-
 
Kommentar

naan

Aktives NF Mitglied
digitfoto hat mich gerade angerufen:

Fazit:
r08 ist der Pufferspeicher (schon geklärt!!!)
Der AF scheint aber defekt zu sein.
Die Kamera wird morgen abgeholt und geprüft.
Wenn möglich, wird sie einfach gegen eine andere getauscht, dann hab ich schnell eine Neue.
Wenn nicht, muss ich warten, bis sie von fuji zurückkommt.

:heul:
kurzer Auftritt der S5 bei mir.
:heul:
 
Kommentar

kaizen

Registrierte Benutzer_B
Wenn möglich, wird sie einfach gegen eine andere getauscht, dann hab ich schnell eine Neue.
Das hoffe ich für dich. Bei mir hat es fast 5 Wochen gedauert bis der Händler Nachschub bekam und ich meine S5 tauschen konnte.

//
Kai
 
Kommentar

holzi

Aktives NF Mitglied
Nur eine kleine Frage:
Du bist dir sicher, dass nicht das AF-Messfeld verschoben ist, z.B. vom mittleren auf eines der äußern... (das ist mir mal pasiert)
 
Kommentar

naan

Aktives NF Mitglied
An den Feldern liegt es nicht.

Die Kamera stellt überhaupt nicht scharf.
Auf kein Feld.

Der Focus fährt immer einmal hin und wieder zurück.
Solange auf S gestellt ist (C S M), löst die Kamera auch überhaupt nie aus.

Die Kamera findet keine Punkt um scharfzustellen.
Wenn ich erneut den Auslöser halb drücke, fährt der Focus wieder nur hin und zurück.

Die Kamera "focusiert", als ob der Objektivdeckel noch drauf wäre. So kann man es vielleicht auch beschreiben.
 
Kommentar

kaizen

Registrierte Benutzer_B
Schonmal probiert das Gehäuse mit dem Blasebalg auszublasen. Vielleicht ist der AF Sensor ja verdreckt. Spiegel hochklappen nicht vergessen ;-)

Meine erste S5 hat mir ständig den Sensor vollgebröselt und hatte einen riesigen Sensorfleck. Wenn die Brösel auf den AF Sensor fallen ist der blind.

//
Kai
 
Kommentar

naan

Aktives NF Mitglied
Bei einer Kamera mit 0 Auslösungen, nagelneu und frisch ausgepackt, habe ich eigentlich keine Lust dazu.
Die Kamera habe ich am Dienstag abend ausgepackt, Akku geladen, Objektiv drauf, Speicherkarte rein, eingeschalten und nichts geht (AF).

Am Mittwoch (heute) früh nochmal bei Sonnenschein und draußen getestet.
Geht nicht.

Sorry, aber das sollte so nicht sein. Wenn ich dann bei einer nagelneuen Kamera erstmal innen das Saubermachen anfangen soll, finde ich das nicht in Ordnung.

Sowas kann mal passieren, aber eh ich da was mach, geht die jetzt erst mal zurück.
Digitfoto hat am Telefon auch gemeint, nachdem er mit Fuji telefoniert hat, dass da wohl was nicht in Ordnung ist und es an einem verschmutzten oder defekten AF-Sensor liegen sollte.
Digitfoto hat gleich für morgen die DHL beauftragt sie abzuholen.
 
Kommentar

gromit

Sehr aktives Mitglied
hm, also wenns nur das alte Sigma gewesen wäre hätt ich es aufs Objektiv geschoben, das fährt nämlich gerne mal daneben, aber daß die Kamera das bei allen macht ist nicht ok. Ansonsten ist das mit dem r08 normal und ein Error - da hilft das lesen des Handbuches:)
 
Kommentar

rene6

Unterstützendes Mitglied
Hallo,
dann viel Glück. Lohnt die Software HS-v3? Gibt es Alternativen?
 
Kommentar

naan

Aktives NF Mitglied
In Handbuch steht aber auch nicht direkt, dass dort r08 angezeigt wird.

Bis zur HS-V3 bin ich nicht gekommen.

Kamera wurde gerade von DHL abgeholt.
 
Kommentar

gromit

Sehr aktives Mitglied
Lohnt die Software HS-v3? Gibt es Alternativen?
Zuerstmal braucht man RAW bei Fujis normal nicht, da diese Kameras ihre volle Leistung auch bei JPG entfalten. Wichtig ist es unter schwierigen Lichtverhältnissen wo man mit diversen Farbstichen zu rechnen hat, wie zB bei Konzert, Tanz, Bühne etc.

Auch HS-V3 muß man nicht haben, da bei der S5 das Finepix-Studio mitgeliefert wird, das ist eine leicht abgespeckte Version davon die zum reinen Bearbeiten völlig ausreicht. Man kann sie getrennt vom Finepix-Viewer direkt aufrufen, aber normal ist sie über den Punkt "Extras/Bild verbessern" im FinePixViewer zu erreichen.

Die Ergebnisse der beiden im Kern identischen Programme sind absolut gleich da nur der Funktionsumfang und Zusatztools (IMO unwichtige) weggelassen wurden.
 
Kommentar

naan

Aktives NF Mitglied
So, jetzt steh ich wieder ohne Fuji S5 da.
Einen Tag hatte ich sie in Händen.

Der Händler kann sie wohl nicht so einfach umtauschen, Fuji will die Kamera ebenfalls sehen.

Ich befürchte nun das Schlimmste und muss wohl ewig auf eine Neue warten.
 
Kommentar

Laternamagica

Unterstützendes Mitglied
Hallo Naan,

ist ärgerlich, klar - aber besser der Fehler tritt jetzt auf und wird behoben, als irgendwann nach Ablauf der Garantie...

Drück Dir jedenfalls die Daumen, dass das gute Stück bald wieder bei Dir ist!
 
Kommentar

Knut

Sehr aktives Mitglied
Fuji scheint im Moment einen Raparaturlauf von ca. 15 Werktagen zu haben. Problem ist halt, das bis zum Bajonet (im Prinzip eigentlich nur die Sensorreinigung) in Kleve gemacht wird und alles was darüberhinaus geht nach England geschickt wird.

Gruß
Knut
 
Kommentar

naan

Aktives NF Mitglied
Der Händler, wo ich gekauft habe, hat gestern mit Fuji verhandelt, ob er einfach Umtauschen kann. Fuji war damit nicht einverstanden und wollte dazu die Kamera selbst sehen.

Jetzt gibt es zwei Möglichkeiten:
Fuji gibt grünes Licht und der Händler schickt mir dann eine Neue.
oder
Fuji repariert und ich bekomm diese wieder zurück, was dann wohl länger dauert.

???

Der Händler meinte auch noch, dass es gar nicht verkehrt ist, eine von Fuji komplett geprüfte Kamera zu bekommen.
 
Kommentar

donauradler

Unterstützendes Mitglied
. . .
Der Händler meinte auch noch, dass es gar nicht verkehrt ist, eine von Fuji komplett geprüfte Kamera zu bekommen.
hallo naan,
das würde, da Deine ja NEU war, heißen, Fuji hat sie nach der Produktion nicht geprüft?

Lässt tief blicken. . .

Drück Dir beide Daumen!


Grüßle!
Peter
 
Kommentar
Oben Unten
LiveZilla Live Chat Software