Erste Kalibrierung m. DTP94/iColor Display 3

Thread Status: Hallo In diesem Thread gab es keine Antwort mehr seit 30 Tagen.
Es kann lange dauern, bis Sie eine aktuelle Antwort erhalten oder Kontakt mit den relevanten Benutzern aufnehmen werden.

LensFlare

Unterstützendes Mitglied
Registriert
Hallo @ll

vielleicht kann mir der Eine oder Andere bei unten beschriebener
Angelegenheit helfen.

Ich habe dieser Tage den Colorimeter 'Silver Haze Pro' (X-Rite DTP94)
von QUATO erworben. Die verwendete Software ist iColor Display 3.

Mit dieser Ausrüstung möchte ich nun meinen älteren EIZO L768 im
Softwaremodus kalibrieren und habe auch schon einen Versuch hinter
mir.

Selbstverständlich habe ich mir die Bedienungsanleitung zu der
Software iColor Display 3 aufmerksam durchgelesen. Prinzipiell
scheint der Kalibrierungsvorgang auch sauber und erfolgreich
durchgelaufen zu sein. Trotzdem bin ich ein wenig verunsichert,
da das Thema "korrekte Monitorkalibrieung" Neuland für mich ist.


Verunsicherung deshalb:

In der Bedienungsanleitung steht, dass man gerade beim ersten
Kalibrierungsvorgang den Monitor auf seine Werkswerte setzen
soll. (per OSD) - dies habe ich auch getan. Nach dem Reset
ist die Farbtemperatur im OSD ausgeschaltet (OFF) und
R,G,B, sowie Helligkeit werden auf 100% gesetzt.

Danach starte ich den Messvorgang für den Weißpunkt und stelle
im OSD die Farbkanäle und Helligkeit so ein, bis lt. Software
die optimale Einstellung erfolgt ist. Alles klappt prima und
das Bild sieht gut aus. Was mich jedoch irritiert, ist, dass
im OSD sich oben genannte Werte ändern (lassen), aber das Feld
für die Farbtemperatur im OSD unberührt bleibt und immer noch
auf OFF steht. Hier verändert sich der Regler nicht?! Ich
hätte nun gedacht, wenn ich den für meinen Monitor errechneten
Weißpunkt mittels den OSD-Reglern R,G,B und Helligkeit einstelle,
sich auch automatisch der Regler für die Farbtemperatur regt;
dies tut er nicht. Lt. Software habe ich jedoch eine
Temperatur K6558 ermittelt. Habe ich da etwa falsch gemacht?

Probehalber habe ich den Regler Frabtemperatur' im OSD von
OFF auf K6500 geschoben. Doch damit ändern sich sofort die
neu eingestellten R,G,B und Helligkeitswerte.

Wo liegt der Gedanken(fehler), oder habe ich doch alles richtig
gemacht und es ist einfach so, dass sich bei der Justage der
Farbkanäle und Helligkeit im OSD der Farbtemperatur-Regler
einfach nicht bewegt und durch das Anpassen der Werte und
der Helligkeit automatisch die korrekte Farbtemperatur
eingestellt ist?

Ich hoffe, ich konnte mich einigermaßen verständlich ausdrücken?!


Über Hilfe und Infos würde ich mir sehr freuen!
 
Anzeigen

Robby

Sehr aktives Mitglied
Registriert
Hallo,

über den gleichen Sachberhalt bin ich bei meinem L768 auch gestolpert, dabei ist es eigentlich relativ einfach:

Wenn Du die farbtemperatur om OSD auf 6500K stellst, ist das nichts anderes als ein Preset ( Vorgabe ) für die drei RGB-Regler, die von Eizo vorgenommen wurden.

Oder anders herum : Wenn Du mittels Koloriemeter dir drei Regler für RGB richtig auf 6500K einstellst, ist natürlich die Vorgabe des OSD für Farbtemperatur ausgeschaltet, da Du diese Werte manuell einstellst.

Beides dreht im Prinzip an der selben "Schraube". Einmal hast die die Vorgabe des Herstellers ( Auswahl Farbtemperatur ) und einmal kannst Du alles manuell einstellen für die RGB-Regler.

Ich hoffe, daß bringt ein wenigKlarheit in die ganze angelegenheit !
 
Kommentar

LensFlare

Unterstützendes Mitglied
Registriert
Hallo Robby,

hab' Dank für dein RE!

Beides dreht im Prinzip an der selben "Schraube". Einmal hast die die Vorgabe des Herstellers ( Auswahl Farbtemperatur ) und einmal kannst Du alles manuell einstellen für die RGB-Regler.

Das habe ich im Prinzip verstanden. Mich wundert nur, dass die Preset-Werte des Monitorherstellers doch enorm weit weg von der "Findung" des Gespanns DTP94/iColor Display liegen.

Vergleich:

EIZO L768

sRGB mode (Hersteller-Preset)
[Hier läßt sich nur die Helligkeit beinflussen, die anderen Werte nicht]

Farbtemperatur = K6500
Helligkeit = 100%
R = 95%
G = 91%
G = 99%


Custom mode (Hier sind alle Monitor-Einstellungen zu beinflussen)

Kalibrierung mit DTP94/iColor Display 3
Gefundene Werte des Kolorimeters u. d. Software

Fartemperatur = K6558 (steht im Custom mode auf OFF - der Wert wird nur in der Software iColor Display angezeigt)
Helligkeit = 76%
R = 91%
G = 83%
B = 94%
--

Mein Annahme war eben nur, dass bei der Veränderung der Helligkeit und der RGB-Farben nach den Werten des Kolorimeters der Regler für die Farbtemperatur in der Custom mode Anzeige analog auch wandern müsse. Dies tut er eben nicht. OK - kann ich jetzt davon ausgehen, dass ich die Messung richtig durchgeführt habe?

Das Ergebnis durch DTP94/iColor fällt dunkler aus als der sRG mode (Preset)
von EIZO und wirkt nicht so, wie soll ich sagen, nicht so "agressiv". Der visuell subjektive Eindruck ist für mich sehr angenehm und stimmig.

Arbeitest du auch mit X-Rite/DTP94 u. iColor, oder wie sind deine Erfahrungen? (Einstellungen)
 
Kommentar
Oben Unten