Differenz bei Farbwiedergabe Bridge zu PS-CS3


Hansilflo

Unterstützendes Mitglied
Hallo Forum,

Ich habe das Problem, dass bei Adobe Bridge CS3 unter Windows Wista 64 die Farbwiedergabe zu Photoshop CS3 abweicht. In meinen anderen Bildverarbeitungsprogrammen ist die Farbwiedegabe identisch (Nikonview, Capture NX)
Das Problem macht sich vor allem nach der Bearbeitung in PS bemerkbar. Weis jemand Abhilfe?

Grüße
Hannes
 
P

Photoauge

Guest
Ist das in allen Dateiformaten so, oder nur bei bestimmten?
 
Kommentar

Hansilflo

Unterstützendes Mitglied
Hallo Mark,

Ja, bei allen (JPEG und NEF)
Auf meinem alten Rechner mit Windows XP habe ich das Problem nicht. Da erscheint auch unter Photoshop - Farbeinstellungen der Balken"Synchronisiert, Ihre Creative-Suite Anwendungen verwenden die gleichen Farbeinstellungen". Den Balken habe ich unter Vista nicht.

Grüße
Hannes
 
Kommentar

rotschopf

Unterstützendes Mitglied
hallo

ich hatte ein ähnliches problem mit lightroom, bei mir hat sich rausgestellt, dass es am farbraum gelegen hat.
mein tipp: kontrolliere den definerten farbraum in beiden programmen und setzte ihn auf adobeRGB.

gruß arne
 
Kommentar

CALYPTRA

Sehr aktives Mitglied
Auf meinem alten Rechner mit Windows XP habe ich das Problem nicht. Da erscheint auch unter Photoshop - Farbeinstellungen der Balken"Synchronisiert, Ihre Creative-Suite Anwendungen verwenden die gleichen Farbeinstellungen". Den Balken habe ich unter Vista nicht.
Hast du auch alle Creative Suite Programme über die Bridge synchronisiert? Nur von dort kannst du einheitliche Farbmanagment Richtlien festlegen.
 
Kommentar

Hansilflo

Unterstützendes Mitglied
Hast du auch alle Creative Suite Programme über die Bridge synchronisiert? Nur von dort kannst du einheitliche Farbmanagment Richtlien festlegen.
Genau da liegt das Problem, der Reiter Bearbeiten --> "Creative-Suite Farbeinstellungen" ist unter Bridge CS3 für Windows bei mir gar nicht vorhanden. Nach meiner Suche im Internet sollte er vorhanden sein. Manche haben ihn und manche eben nicht.

Grüße
Hannes
 
Kommentar

adventure

Sehr aktives Mitglied
hallo hannes

kann es sein, dass du das in den voreinstellungen erst aktivieren musst?
unter hilfe steht nämlich:

Wählen Sie „Bearbeiten“ > „Voreinstellungen“ (Windows) bzw. „Bridge“ > „Voreinstellungen“ (Mac OS) und klicken Sie dann auf „Erweitert“.
Wählen Sie „Farbmanagement in Bridge aktivieren“.
 
Kommentar

Hansilflo

Unterstützendes Mitglied
hallo hannes

kann es sein, dass du das in den voreinstellungen erst aktivieren musst?
unter hilfe steht nämlich:

Wählen Sie „Bearbeiten“ > „Voreinstellungen“ (Windows) bzw. „Bridge“ > „Voreinstellungen“ (Mac OS) und klicken Sie dann auf „Erweitert“.
Wählen Sie „Farbmanagement in Bridge aktivieren“.
Hab ich schon versucht, ändert aber leider nichts daran.

Grüße
Hannes
 
Kommentar

Heide Media

Unterstützendes Mitglied
Liegt es vil. daran, dass du in Photoshop ein falsches Proof eingerichtet hast ? Standartweise steht es glaube ich auf CMYK. Stell es mal unter Ansicht > Proof einrichten > Monitor RGB. Und setz mal ein Häckchen bei Farbproof verwenden.

Bei mir war es früher eine Kombination aus 2 Problemen. Ich hatte nicht gesehen, dass CameraRaw standartmäßig zum entwickeln AdobeRGB als Farbraum nimmt. Bei den Bildern im Web wunderte ich mich dann über die komischen Farben. Einfach in CameraRaw den Farbraum standartmäßig auf sRGB gestellt und in PS den Monitor Proof verwendet. Das hat bei mir viel geholfen.
 
Kommentar
Oben Unten
LiveZilla Live Chat Software