D70s zerstört CF-Speicherkarten???

Thread Status
Hello, There was no answer in this thread for more than 30 days.
It can take a long time to get an up-to-date response or contact with relevant users.

greenlandy

NF Mitglied
Registriert
Hallo zusammen,

seit einiger Zeit habe ich folgendes Problem:
Nach dem Kauf einer SanDisk 2GB Xtreme III CF-Karte, spielte die Kamera (knapp 3 Jahre alt) verrückt. Beim Einschalten erschien ab und zu die Anzeige CHA bzw FOR. Mal im Wechsel, mal nicht, dann andauernd. Nach 80 Fotos und lesen der Karte im PC, dann die Enttäuschung. Karte leer, bzw. Fehlermeldung. Alle Bilder weg. Beim Media Markt wurde die Karte geprüft und als kaputt (Zitat: Einzelfall) umgetauscht. Mit der neuen passierte aber genau das Gleiche. Jetzt wurde nicht mehr Ersatz geleistet. "Ihre Kamera ist kaputt". Gut bzw. schlecht. Habe die Kamera in Frankfurt zu einem bekannten Nikon-Mann gebracht, reinigen und durchchecken lassen (Anm.: Was macht man da genau? Test-Programm durchlaufen lassen?). Resultat: Kamera ist o.k., evtl. Karte nicht geeignet (trotz Nikon Empfehlung).
So, jetzt habe ich meine anderen, älteren und auch in anderen Nikon-Kameras erfolgreich und problemlos genutzten CF-Karten wieder genommen.
Lexar, Hama, Kingston, alle Größen und was passiert?
JEDE Karte ist nacheinander nicht mehr lesbar, CHA erscheint nach der x-ten Aufnahme, unlesbare/unbekannte Formate (jxg mit unleserlichen Kürzeln) werden erkannt und können nicht geöffnet werden.
Nachdem auf der x-ten Karte wieder nichts zu sehen war (Display: "sie müssen die Karte formatieren" bzw. "Karte nicht lesbar", "Karte enthält keine Datei"), flippt man da schon aus; schiebt eine andere rein, knipst zwanzig, dreißigmal ohne Probleme, dann wieder Peng!: CHA. Kamera aus, Kamera an, normale Anzeige, weiter gehts, und dann wieder CHA oder FOR und alles ist weg. BEI ALLEN 6 CF-KARTEN, DIE ICH BESITZE,

Was läuft hier falsch?
Wer weiß was?
Brauche dringend Tipps und Hilfe

Danke, Gruß
Thomas
 
Anzeigen

Alexander Kunz

Sehr aktives NF Mitglied
Registriert
Ich nehme mal an, Du hast die Karten auch in der Kamera selbst formatiert (ich frage nur, da Du es nicht ausdrücklich erwähnst)?
 
Kommentar
A

aufwunschgelöscht

Guest
Hi Thomas,
die Karten sind aber am PC/Kartenlesegerät noch auszulesen?
 
Kommentar

holgi2007

Sehr aktives NF Mitglied
Registriert
Mein lieber Thomas,

die Bilder sind nicht weg, die Karten haben keinen Fehler.

Wenn die Fehlermeldung auftaucht - ausschalten, Karte raus, karte erneut rein, anschalten.

In vielen Fällen wird das funktionieren.

Ich habe das Problem bei meiner D70, meine Freundin bei ihrer ebenfalls.
Bei mir ist die D70 "nur" Backup, daher hatte ich noch keine Eile den Fehler beheben zu lassen.

In den nächsten Tagen werde ich die Kamera zum Service geben.
Einer neuer Kartenslot wird eingebaut werden müssen.


Holgi
 
Kommentar

greenlandy

NF Mitglied
Registriert
Hallo an Euch,

Karte raus, Karte rein funktioniert nur bedingt, verschlimmert die Sache allerdings m.E. nur. Nach mehrmaligen Wiederholen dieser Aktion, u.a. Kamera aus, Kamera an, kollabiert das Gerät dann völlig.

Ich war jetzt am Wochenende unterwegs, habe munter geknipst, theoretisch 120 Fotos gemacht, alle Karten probiert und gewechselt. Nach der willkürlichen Aufforderung nach z.B. Bild 5 "FOR" (und sämtliche Funktionen blockiert), habe ich es gelassen und Karte gewechselt. Diese Bilder waren dann teilweise vorhanden. Mit der nächsten Karte ging es weiter. Sobald irgendwann nach scheinbar problemloser Funktion erneut willkürlich die Anzeige CHA erschien, war das die Garantie dafür, dass nichts auf der Karte war, egal, ob man sich mit o.g. Tricks vermeintlich half. Resultat der Fototour: 2 Bilder!

Die Karten sind NICHT im PC lesbar oder die Datei LEER.

Es wird dann auch nicht nur ein Ordner erstellt, sondern nicht zu öffnende und nicht lesbare ´Not-´ ´Ersatzordner´?
- "Auf E:/DCIM kann nicht zugegriffen werden. Die Datei oder Verzeichnis ist beschädigt und nicht lesbar"
- "Only .nef-files are supported by this utility"
Deren Inhalte sind aber auch leer, bzw. nicht zu lesen.
Datei/Bildname: D(C_6?1;.JXG oder D(C_6?1=.JXG mit der jeweiligen Bildgröße.

Nach Formatieren der Karten und Nutzung in anderen Nikon-Kameras (alte Coolpix) funktioniert alles. In der D70s dann nicht mehr.

Nach der Suche hier im Forum hilft evtl ein Reset, ansonsten sehe ich für die Kamera schwarz?!
 
Kommentar

Tess

Aktives und bekanntes NF Mitglied
Registriert
Ich habe mit meiner D70 und meinen Speicherkarten ebenfalls diese voellig konfusen unberechenbaren Probleme. Oefter mal die Meldung CHA oder For.
Meist funktioniert die Geschichte wieder, wenn man die Karte rausgenommen und wieder reingesteckt hat.

Dass der PC die Karte nicht lesen konnte und steif und fest behauptet hat, sie waere nicht formatiert oder defekt oder leer, ist mir ebenfalls in letzter Zeit haeufiger passiert.

Ich habe mir jetzt die Freeware PC Inspector Smart recovery runtergeladen - damit konnte ich die bereits aufgenommenen Fotos auch bei angeblich unlesbarer/defekter Karte retten (sonst waere ich wohl schon wahnsinnig geworden). Man wundert sich, was noch so alles gefunden wird auf einer geloeschten, mehrfach formatierten Karte.
Probierst mal.

Momentan (solange es nicht schlimmer wird) kann ich mit dieser Loesung erst mal leben - so doof wie es ist. Die Kamera noch mal einzuschicken lohnt sich finanziell nicht mehr - wenn sie schlappmacht muss wohl einen Neue her.
 
Kommentar

holgi2007

Sehr aktives NF Mitglied
Registriert
Schön, wenn man nicht allein mit dem Problem ist.

Ich kann allerdings nur für die D70 sprechen.
Bei der D200 habe ich keine SOrgen damit.


Hat jemand die Kamera zum Service gegeben - gibt es eine Preisvorstellung?

Holgi
 
Kommentar

greenlandy

NF Mitglied
Registriert
@ Tess

Juhu, ich bin nicht alleine auf der Nikon-Problem-D70s-Welt :lachen:

Danke auch für den Recovery-Link.
Allerdings - ich lach´ mich tot - die sch... CF-Karten waren wirklich leer, bzw. auf einer "leeren" waren ein Haufen Pics von vor ein paar Monaten, bevor die Fehler auftraten. Diese hatte ich schon woanders gespeichert und die Karte danach geleert :confused:. Die wichtigen vom Wochenende sind weg. Vielleicht findet sie jemand. War auf dem Rennsteig, kurz vor der Wartburg. Vielleicht habe ich die einem Wanderer rübergebeamt...oder ich bin gehackt worden...CF-Datenklau...:heul:

Spaß beiseite: Habe heute mal den Mini-Pin auf der Rückseite für ein Reset betätigt. Außer der Datumsanzeige blieben aber alle Einstellungen vorhanden; die laufende Bildnummer auch ? und - dreimal auf Holz klopf - die Kamera knipst munter die Karten voll.

Mal abwarten......
 
Kommentar

Anderlavista

NF-Clubmitglied
NF Club
Registriert
Habe mit meiner D70 auch dieses Problem. Allerdings funktioniert es meistens mit einem Nachdrücken oder raus- und reinschieben der Karte. Irgendwo hier im Forum habe ich mal gelesen, dass es da ein Problem bei der D70 mit den internen Kartenpins gäbe.

Das Ganze habe ich einigermaßen damit in den Griff bekommen, dass ich die Karte nicht mehr rausnehme. Ich hole die Pics per USB-Kabel runter. Dauert zwar länger und der Akku ist auch schneller leer, aber dafür habe ich dieses Problem seltener (und auch andere, die anscheinend damit in Verbindung stehen, wie z. B. ein fehlerhaftes Abspeichern der NEF oder eine totale Überbelichtung).
 
Kommentar

greenlandy

NF Mitglied
Registriert
Ich schmeiß´ sie in die Tonne!!!

Wie neulich begeistert berichtet, schien alles wieder in Ordnung....
Eben wechsel ich nur das Objektiv, sonst nix!
Und was sagt mir die Kamera zum Dank? CHA
Gut, Kamera aus, Kamera an, Karte raus, Karte rein, CHA weg, Display mit Zähler wieder da, will auslösen.....FOR.
Nein, das tue ich nicht, denn dann sind die Bilder weg; außerdem wie oft soll ich die Karte formatieren, bis es der Kack-Kamera passt? Viermal, Sechsmal, immer???
Also Karte raus, in PC mit Rescue-Programm, neue Bilder weg (nie dagewesen???), alte Bilder, trotz x-ten Formatieren, noch drauf.

Ich suche nach einem Komplett-Reset, wo alles gelöscht und zurückgesetzt wird und nicht nur die Datumsanzeige. Scheint nicht gefunzt zu haben.

Danach letzte Chance für die Kamera: Nagelneue Karten, dann Kostenvoranschlag bei Nikon, dann.......Tonne. :nixweiss:
 
Kommentar

nobbe

Aktives NF Mitglied
Registriert
hallo

gibt es eigentlich eine Liste von CF cards die mit der D70 funktionieren?

Möchte mir eine neue kaufen.

grüsse
Norbert
 
Kommentar

olli-online

Sehr aktives NF Mitglied
Registriert
Hallo,

so habe ich es gemacht, gehe in den Laden Deiner Wahl, habe die Cam dabei, sage dem Verkäufer das Du vom Kauf zurücktreten wirst falls die Karte nicht in der cam funktioniert. Er akzeptiert, Du kaufst und formatierst, machtst ein Probefoto, löschst es und wenn alles OK, sei happy. Bei mir hat es mit einer 2 GB Hausmarke Karstadt Karte (wechsende Anbieter) geklappt.

Gruß Olli
 
Kommentar

kettingj

Sehr aktives NF Mitglied
Registriert
Hallo greenlandy!
Habe das Problem auch mit einer Olympusknipse. DX Karte.
Mit PC Inspector smart recovery sind die Daten meist wiederherstellbar.
... pcinspector.de (Freeware)
Gruß Josef
 
Kommentar

Walter2

Sehr aktives NF Mitglied
Registriert
hallo

gibt es eigentlich eine Liste von CF cards die mit der D70 funktionieren?

Möchte mir eine neue kaufen.

grüsse
Norbert

Hallo

Ich benutze an meiner D70s eine SanDisk Extreme III 2.0GB und hatte noch nie Probleme
mit irgendwelchen Fehlermeldungen. ;)

Gruß
Walter
 
Kommentar

RobH

NF Mitglied
Registriert
Hallo,

ahh, hier treffe ich Leidensgenossen ...
Mich treibt es auch langsam in den Wahnsinn. Alle 4 SanDisk Extreme III - Karten mit 1GB bringen meine D70s dazu, mehr oder weniger öfter mit "E", "CHA" oder "For" zu reagieren. Anfangs half Karte raus/rein, inzwischen nur noch selten. Auch das Resetknöpfchen am Kameraboden brachte keine Besserung.
Manche Bilder werden nur teilweise abgespeichert (nur ca. oberes Achtel), bei manchen ist mehr als das untere 3/4 in tiefblauer Farbe mit durchscheinender Struktur des Motivs. Dann habe ich auch "Datei enthält keine Daten" oder so ähnlich, oder 0-Byte-Dateien usw.

Es können doch nicht alle Karten zugleich 'ne Macke haben! Irgendwo in einem Forum ist ein solcher Fehler mit Austausch des "memory compression board" gelöst worden, Kostenfaktor ca. 300 EUR.
Na prima, die Kamera ist gerade mal drei Jahre alt. :mad:

RobH
 
Kommentar

Anderlavista

NF-Clubmitglied
NF Club
Registriert
...Anfangs half Karte raus/rein, inzwischen nur noch selten. ...
Bei mir hilft es dann (noch), mit dem Daumen die eingesteckte Karte fester zu drücken (diese also nicht mehr herauszuholen und reinzudrücken). Wenn es dann wieder funktioniert, lasse ich solange wie möglich die Finger von der Karte (Bildtransfer per USB-Kabel; Speicherkartenwechsel nur im Urlaub bei längerer Abwesenheit von meinem Rechner).


...Manche Bilder werden nur teilweise abgespeichert (nur ca. oberes Achtel), bei manchen ist mehr als das untere 3/4 in tiefblauer Farbe mit durchscheinender Struktur des Motivs. ...
Ist bei mir ab und zu auch gewesen, aber nur bei den Nef's. Seitdem ich die CF nur noch selten herausnehme, tritt auch dieses Problem seltener auf.


...Es können doch nicht alle Karten zugleich 'ne Macke haben! Irgendwo in einem Forum ist ein solcher Fehler mit Austausch des "memory compression board" gelöst worden, Kostenfaktor ca. 300 EUR.
Na prima, die Kamera ist gerade mal drei Jahre alt. :mad:

RobH
Das Board wird's wohl sein. Im Übrigen: Meine D70 habe ich jetzt schon 4,5 Jahre. Die hat aber dafür auch noch mehr Macken, wie z. B. Aussetzer beim "Motorbetrieb", Belichtung erfolgt auch bei besten Belichtungsverhältnisse mehrere Sekunden, Autofokus-Probleme, Ablösungen im Okular, trotz erst 12.000 Auslösungen.
 
Kommentar

RobH

NF Mitglied
Registriert
Wenn ich die "weiteren Macken" Deiner Kamera so lese, kann einem ja echt übel werden.
Das bringt mich bei der Entscheidung, die D70s reparieren zu lassen, doch etwas aus der Fassung - dann bin ich nach einer Reparatur vielleicht sowohl diesen Fehler als auch viel Geld los, habe dafür aber in Zukunft evtl. noch ganz andere Macken zu erwarten.

Es nervt einfach, dass ich nicht mehr einfach fotografieren kann, sondern dass genau in dem Moment, wo Motiv und alles Drumherum stimmt, beim Druck auf den Auslöser gar nix passiert. Dann CF-Kartengefriemel und pi-pa-po, neuer Versuch: aber das Motiv ist weg. Bleibt bloß noch Architekturfotografie bzw. alles, was nicht wegrennt ...

Ich habe heute rumgegrast, wo ich Leute finde, die den gleichen Fehler haben. Da finden sich viele mit einer D70, nicht nur mit der D70s. Bei vielen trat es vorzugsweise mit NEFs auf. Aber als einer, der zu faul ist, NEFs zu entwickeln, habe ich in letzter Zeit ja ausschließlich jpg aufgenommen und diese Macken erfahren.
 
Kommentar

Oskar1051

Sehr aktives NF Mitglied
Registriert
Es sind wirklich nicht die Speicherkarten, es ist die D70.

Meine hat diese Allüren auch, wenn ich mit dem Motorrad unterwegs bin.
Nur hilft bei meiner noch das Spiel: Karte raus, Karte rein. Speichern tut sie auch noch.
Eine Reparatur ist wohl bei dem Restwert nicht mehr sinnvoll.
 
Kommentar

j.helfer

Sehr aktives NF Mitglied
Registriert
wenn ich mir diesen Thread hier so durchlese, werden hier zwei Modelle durcheinandergewürfelt, oder?

Die D70 und die D70S.

Die D70 ist mir in mehreren Foren schon negativ aufgefallen. Das betrifft nicht nur die Anfälligkeiten bezüglich der Speicherkarten.
Bei der D70S ist solch ein Verhalten ausserordentlich selten - die tut, was eine Nikon tun muß...

Ich besitze auch eine D70S und die wird mit Sicherheit nicht in Watte gepackt - ich habe keinerlei Probleme mit dem Gerät und mittlerweile kratzt der Bildzähler schon an der 9000er Marke ;)

Gruß, Jürgen
 
Kommentar

gandi

Unterstützendes Mitglied
Registriert
Hallo
Ich kenne das Problem auch. Da bekomme ich immer wieder die Meldung CHA und dann geht nichts mehr. Die Sandisk 4GB IIIExtreme wurde mir auch schon ausgetauscht und das Problem war damit aber nicht behoben!! Im Juni war die Kamera bei Nikon Schweiz: «Kein Fehler festgestellt.»
Übers Wochenende habe ich die 2GB IIIExtrem Sandisk mitgenommen und gestern war es wieder soweit. zwar konnte ich die Karte rausnehmen und wieder einstecken - dann gings wieder. Nur beim Auslesen war nix mehr da. Mit der Sandisk Software Rescue konnte ich die Bilder aber übertragen = kaum ein Verlust. Nur kann ich die Kamera (4 Jahre in Betrieb) so nicht mehr zuverlässig einsetzen. Nun werde ich morgen bei Nikon Schweiz vorbeigehen:D und das Problem beschreiben. Bin gespannt, was da rauskommt. Auf jeden Fall werde ich hier wieder darüber informieren.
Übrigens gabs einige Bilder, die waren nur zur Hälfte sichtbar, der Rest war schwarz, grün grau oder mit einem rose Filter überlagert...
Also, Ergebnis der Reise zu Nikon folgt!
Gruss aus der Schweiz
gandi
 
Kommentar
-Anzeige-
Oben Unten