D300 Belichtungszeitanzeige "Lo"

Thread Status
Hello, There was no answer in this thread for more than 30 days.
It can take a long time to get an up-to-date response or contact with relevant users.

SB1979

NF Mitglied
Registriert
Hallo zusammen,

die D300 zeigt bei längeren Verschlusszeiten immer "Lo" an (im Display wie auch im Sucher)
Wie kann ich dem Dingens sagen dass es mir die Zeit anzeigen soll, so wie 3" (für 3 Sekunden)?
Das es zu dunkel ist merk ich selbst


Viele Grüße

sb1979
 

foxmulder

Auszeit
Registriert
Du befindest dich außerhalb der Spezifikation des Belichtungsmessers, deswegen zeigt die Kamera 'Lo' an.

Gruß
Dirk
 
Kommentar

zoka

NF Mitglied
Registriert
Hallo,

auch schon diesen "Unsinn" entdeckt. Eine Warnanzeige bei wenig Licht würde auch reichen, denn die D300 belichtet ja trotzdem (weitgehend) richtig.
Du kannst dir aber trotzdem behelfen, indem du auf manuell stellst und bei vorgegebener Blende über die Balkenanzeige die Zeit ermittelst. Dort wird sie dann "richtig" angezeigt.

PS:
Mittlerweile wundere (ärgere) ich mich über mehrere solcher unpraktischen Lösungen bei einer semiprofessionellem Kamera.
Der absolute Witz ist z. B. eine fehlende Customfunktion, sprich die schnelle Rückstellung auf individuelle Belichtungseinstellungen.
Was andere Kameras schon vor 20 Jahren konnten scheint Nikon nicht zu interessieren. Und die User haben sich anscheinend daran gewöhnt, beim Wechsel von Belichtungseinstellungen lieber an Rädchen und Knöpfen zu hantieren als mit einem Resetknopf eine gewünschte Grundeinstellung wiederherzustellen.

Bin halt ein Bequemlichkeitsfan!

Grüße von Klaus
 
Kommentar
Oben Unten