D2x und Tamron SP AF 70-300 F/4-5.6 Di VC USD

Thread Status: Hallo In diesem Thread gab es keine Antwort mehr seit 30 Tagen.
Es kann lange dauern, bis Sie eine aktuelle Antwort erhalten oder Kontakt mit den relevanten Benutzern aufnehmen werden.

TuxB12

NF Mitglied
Registriert
Hallo zusammen,

ich habe mit obiger Kombination folgendes Problem:

Selbst bei vollem Akku fällt beim Versuch der Fokussierung die Spannung so weit, daß ich nicht auslösen kann. Die Akku-Anzeige blinkt im letzten Segment. Ein Akkutausch hat auch nicht geholfen.

Mit anderen Objektiven (diverse Nikon, Tamron Makro) tritt das Problem nicht auf. Anderes Objektiv aufgesetzt, 300 Bilder ohne Probleme mit dem gleichen Akku geschossen.

Ach, mit meiner D700 kann ich mit dem 70-300 ohne Problem fotografieren.

Klingt für mich also nach einer generellen Unverträglichkeit bei der Kombination. Ist irgend was in der Art bekannt?

Danke für die Info

TuxB12
 
Anzeigen

Beuteltier

Platin Mitglied - NF "proofed"
Platin
Registriert
Hi!
Ist irgend was in der Art bekannt?
Nein, ich habe allerdings keine D2x mehr.
Aber an meiner alten Kodak SLR/n - noch älter als die D2x - hat mein Tamron 70-300 VC USD ebenso einwandfrei funktioniert wie an meiner D7100.

Hast du an deiner D2x auch andere Objektive mit eigenem Fokusmotor ausprobiert, oder nur solche mit Stangen-AF?
 
Kommentar

Beuteltier

Platin Mitglied - NF "proofed"
Platin
Registriert
Hi!
Ja, das AF-S 24-120 arbeitet ohne Probleme an meiner D2x ...
Bei Objektiven mit eigenem AF-Motor wird die Stromversorgung für den Motor aus der ungeregelten Akkuspannung genommen, die am 6. Pin von links im Kamerabajonett an liegt.
Vielleicht hat das Tamron da einen zu hohen Stromverbrauch für den Akku der D2x.
Da das Tamron an deiner D700 aber funktioniert, könnte es daran liegen, dass die Spannung des Akkus der D700 (Lithium-Ionen-Akku) bei Belastung nicht so sehr ab fällt wie die Spannung des Akkus der D2x.
Probiere doch mal nicht nur einen anderen "voll geladenen", sondern einen neuen Akku in der D2x!
 
Kommentar

TuxB12

NF Mitglied
Registriert
Da das Tamron an deiner D700 aber funktioniert, könnte es daran liegen, dass die Spannung des Akkus der D700 (Lithium-Ionen-Akku) bei Belastung nicht so sehr ab fällt wie die Spannung des Akkus der D2x.
Probiere doch mal nicht nur einen anderen "voll geladenen", sondern einen neuen Akku in der D2x!

Ja, das war auch mein erster Gedanke - Akku tot. Ich hatte einen EL4 (1900 mAh) im Einsatz und mir kurzerhand einen EL4a (2500 mAh) gekauft.

Aufgeladen, rein damit in die D2 ... gleiches Ergebnis.

Ich könnte mal die Pins am Bajonett reinigen. Vielleicht ist der Kontakt nicht optimal und bei hoher Belastung gehts dann dahin ...
 
Kommentar

Beuteltier

Platin Mitglied - NF "proofed"
Platin
Registriert
Hi!
Ich könnte mal die Pins am Bajonett reinigen. Vielleicht ist der Kontakt nicht optimal und bei hoher Belastung gehts dann dahin ...
Genau anders herum wäre es - wenn da Übergangswiderstände wären, wäre die Belastung des Akkus geringer.

Die Empfehlung, bei irgendwelchen Problemen mit Objektiven an Nikon-Objektiven die Kontakte zu reinigen, wird m.E. sowieso völlig über strapaziert.
Diese Kontakte sind von Nikon sehr klug konstruiert - bei jedem Objektiv an- und ab-montieren reinigen die sich per Reibung sowieso von selbst...
 
Kommentar

Beuteltier

Platin Mitglied - NF "proofed"
Platin
Registriert
Hi!
Ich hatte einen EL4 (1900 mAh) im Einsatz und mir kurzerhand einen EL4a (2500 mAh) gekauft.
Aufgeladen, rein damit in die D2 ... gleiches Ergebnis.
Das erinnert mich an ein häufig an zu treffendes Problem älterer Digital-SLRs:
Sowohl bei der Fuji S2 und S3 als auch bei der Kodak SLR/n wird die Überwachung der Speisespannung im Laufe der Jahre kritischer, bis auch neue frisch geladene Akkus bereits beim ersten Auslösen für die Kameraelektronik als zu schwach angezeigt werden...
Hast du ein Netzteil für deine D2x, mit dem du die Kamera ohne Akku betreiben kannst? Wenn ja, probiere es doch mal damit.
 
Kommentar

TuxB12

NF Mitglied
Registriert
Hi!

Das erinnert mich an ein häufig an zu treffendes Problem älterer Digital-SLRs:
Sowohl bei der Fuji S2 und S3 als auch bei der Kodak SLR/n wird die Überwachung der Speisespannung im Laufe der Jahre kritischer, bis auch neue frisch geladene Akkus bereits beim ersten Auslösen für die Kameraelektronik als zu schwach angezeigt werden...
Hast du ein Netzteil für deine D2x, mit dem du die Kamera ohne Akku betreiben kannst? Wenn ja, probiere es doch mal damit.

Nein, ein Netzteil habe ich leider nicht.

Aber ok, ich werde mal das Nikon 70-300 an der D2x testen und sehen, ob das auch zu viel Strom zieht. Falls nicht, wird das Tamron verkauft ...

Vielen Dank für deine Tipps!

TuxB12
 
Kommentar

Knuut

Aktives und bekanntes NF-Mitglied
Registriert
Moin zusammen,
scheint wohl ein Problem mit Tamron zu sein, ich hatte ebenfalls Probleme mit dem 70-200 2.8 an meiner D2x. Da zickte der Fokus rum. Allerdings habe ich nicht auf die Akkuanzeige geschaut. Habe mich dann für ein Anderes 70-200 entschieden.

Lutz
 
Kommentar
-Anzeige-
Oben Unten