Coolpix P600 Störung Funktionswählrad

Wasabi0815

Unterstützendes Mitglied
Hallo zusammen,

ich habe seit kurzer Zeit ein Problem mit meiner Coolpix P600.
Und zwar verstellt sich das Funktionswählrad von alleine, nicht das
Drehrad oberhalb der Kamera, sondern im Display.
Das ganze passiert ca. alle 3sek., sodass es nicht möglich ist ein Foto zu machen.
Er schaltet einfach zwischen den verschiedenen Modis hin und her.

Folgendes habe ich bereits ausprobiert:

- Software Update
- Zurücksetzten der Kamera
- Formatieren der SD Karte
- Tausch der SD Karte

Ich hoffe das Ihr mir helfen könnt, und eine Lösung habt.


Vielen dank im Voraus

Gruss
Torsten
 
Bild

jazzmasterphoto

Erfahrenes Mitglied

Er schaltet einfach zwischen den verschiedenen Modis hin und her. …

Du meinst vermutlich die Modusse … :fahne:


Versuch doch mal, das echte Funktionsrad
mit Druckluft zu traktieren – vielleicht sitzt
da Dreck, der die Kontakte zum Wahnsinn
treibt.

Das das [MENTION=52101]Beuteltier[/MENTION] für die nächste Zeit
die Klappe hält, bleibt Dir ansonsten nur
Geduld oder der Nikon-Service …


.
 

Beuteltier

Platin Mitglied - NF "proofed"
Hallo Sven!
Das das [MENTION=52101]Beuteltier[/MENTION] für die nächste Zeit die Klappe hält, bleibt Dir ansonsten nur Geduld oder der Nikon-Service …
Keineswegs. :p
Abgesehen davon, dass ich bis Ende Juli sowieso permanent aktiv bin,
ist mir im Moment eher danach, keine OP durchführen zu lassen, sondern weiter zu arbeiten.
 

Thomas Ferber

Sehr aktives Mitglied
Hallo Thorsten,
das fortlaufende Umschalten der Modi erfolgt nur wenn man die Kamera in der Hand hält oder auch wenn sie komplett ruhig auf einem Tisch oder Stativ steht?
Wenn sie die Bewegung braucht rechne ich mit Kontaktproblemen im Drehrad.
Versuche es mal heftig zu bewegen, ggff. unter Zugabe von Kontaktspray.
Mag sein dass sie dann nochmal eine Weile funktioniert.
Viel Glück.
Grüße, Thomas
 

Wasabi0815

Unterstützendes Mitglied
Hallo Thomas,

das Umschalten der Modi passiert auch wenn Sie ganz ruhig auf dem Tisch stand.
Habe jetzt das Wählrad ein paar mal hin und her gedreht und dabei stark gepustet.
Zur Zeit scheint der Fehler erstmal behoben, bin gespannt wie lange das anhält.
Werde aufjedenfall mal beim Nikon Händler nachfrage.

Vielen dank für die Tipps.

Gruss
Torsten
 

Um antworten zu können musst du eingeloggt sein.

Hast du dein Passwort vergessen?
Du hast noch kein Benutzerprofil? Jetzt registrieren
Oben