Capture NX und Referenzbild Staub

Thread Status: Hallo In diesem Thread gab es keine Antwort mehr seit 30 Tagen.
Es kann lange dauern, bis Sie eine aktuelle Antwort erhalten oder Kontakt mit den relevanten Benutzern aufnehmen werden.

Carnallitit

Unterstützendes Mitglied
Registriert
Liebe Nikon-Freunde,

seit Kurzem habe ich endlich den Schritt von der analogen zu digitalen Fotografie geschafft. Habe mir eine D300 zugelegt und möchte vorerst mit Capture NX arbeiten. Allerdings habe ich ein Problem mit dem Referenzbild Staub in CNX 1.3.2. Trotz vorhandenem Referenzbild meiner D300 im betreffenden Ordner will Capture das Referenzbild nicht erkennen und bringt mir immer die Info "kein Referenzbild für die Staubentfernung vorhanden in %1...". Nachdem ich CNX auf mehreren Rechnern diesbezüglich ausprobiert habe, weiß ich nicht mehr was ich noch machen soll, damit Capture das Referenzbild, welches ja nun wirklich vorhanden ist akzeptiert.
Wie ist das denn bei Euch? Habt ihr mit dem Referenzbild auch Probleme?
:nixweiss:
 
Anzeigen

tmf_

Sehr aktives Mitglied
Registriert
Carnallitit,

bei mir hat es mit D300/CNX 1.32/Mac OSX 10.5 mal funktioniert, meistens jedoch nicht. So wurde das Referenzbild beim ersten Versuch erkannt, weitere Zugriffsversuche auf dieses selbe Referenzbild scheiterten. Keine erkennbare Logik dahinter.

Mit früheren Versionen von CNX und entsprechenden Dateien z.B. einer D200 kannte ich diese Probleme nicht. Keine Ahnung, ob das an CNX 1.32, an der Mac-Version oder den spezifischen Kameradateien liegt. Bin jedoch geneigt, vermurkste CNX-Programmierung für die wahrscheinlichste Ursache zu halten. Oder liegt ausgerechnet hier die angebliche Inkompatibilität zu OSX 10.5?

Daher: Welche/s Plattform/System setzt Du ein?

Gruß,
Thomas
 
Kommentar

Carnallitit

Unterstützendes Mitglied
Registriert
Hallo tmf-Thomas,

besten Dank für Deine Antwort. Also ich benutze MS Windows XP (2002-Pack 2). Die Probleme mit dem Erkennen des Referenzbildes Staub habe ich schon mit der Einstiegsversion CNX 1.3.0 gehabt. Leider hat sich das auch nicht mit dem Update auf die CNX-Version 1.3.2 geändert. Auch die Aktualisierung der Firmware A meiner D300 auf Version 1.02 hat diesbezüglich nichts gebracht. Habe auch den Support von Nikon zum Problem befragt. Warte hier noch auf Antwort.
Ja, das mit dem Staub ist ein Problem besonders bei kleinen Blendenöffnungen (etwa ab Blende 20). Wer also wie ich ein Tiefenschärfefreund ist, wird mit dem Staub immer ein Problem (trotz Selbstreinigungssystem der Kamera) haben. Da wäre ein Referenzbild schon sinnvoll. Allerdings müsste dies auch mit geringer Blendenöffnung aufgenommen werden, damit der Staub auch erkannt wird. Auf die Blendenöffnung hat man aber beim Erstellen des Referenzbildes keinen Einfluss. Vielleicht läßt sich aber auch eine eigens für die Stauberkennung erstellte NEF-Datei (weiße Wand und kleine Blendenöffnung) in eine NDF-Datei umwandeln. Nun ja, aber erst einmal muss Capture das Referenzbild Staub akzeptieren. Bleibe hinsichtlich dieses Problems am Ball.
 
Kommentar

tmf_

Sehr aktives Mitglied
Registriert
Hallo Carnallitit,

vermutlich sind es die D300-NDF-Files. D200er-NDFs kann ich problemlos halbwegs willkürlich D200er-NEFs zuweisen. CNX 1.3 meutert zwar bei großen Datumsunterschieden, tut aber trotzdem. Einem geöffneten D300er-NEF kann ich kein D200er-NDF vorsetzen, diese Datei wird dann schlicht nicht gezeigt. Die Dateikerennung scheint sich nicht allein am Suffix festzumachen.

Mit einem in NDF umgetauftes NEF wirst Du daher wenig Freude haben. Die NDFs sind vergleichsweise kleine Dateien und haben mit Sicherheit eine komplett andere Dateistruktur.

Also warten auf Nikon.

Gruß,
Thomas
 
Kommentar

Helge

Sehr aktives Mitglied
Registriert
muss denn das Referenzbild aus der eigenen Cam kommen, oder kann man das auch wo downloaden? Wenn ja, wo?
 
Kommentar

rcr

Sehr aktives Mitglied
Registriert
muss denn das Referenzbild aus der eigenen Cam kommen
Da CNX versucht anhand des Refernzbildes den "Staub" aus dem Bild rauszurechnen, könnte es durchaus sinnvoll sein, wenn das Bild und die Referenzaufnahme von der selben Kamera gemacht wurden... ;)

Viele Grüsse,
Ralf
 
Kommentar

Helge

Sehr aktives Mitglied
Registriert
Das glaube ich gerne, nur verstehe ich den Sinn nicht ganz.
Sind die Bilder von verschiedenen D200 so anders?
 
Kommentar

rcr

Sehr aktives Mitglied
Registriert
Das glaube ich gerne, nur verstehe ich den Sinn nicht ganz.
Sind die Bilder von verschiedenen D200 so anders?

Bist Du der Meinung, dass die verschiedenen D200 die Staubkrümel an der gleichen Stelle haben? :fahne:

Was meinst Du was passiert, wenn nicht vorhandener Staub weggerechnet und vorhandener Staub nicht weggerechnet wird?

Viele Grüsse,
Ralf
 
Kommentar

Helge

Sehr aktives Mitglied
Registriert
Wenn ich ein Referenzbild mache, ist da kein Staub drauf. Woher will die Cam das nun unterscheiden was Staub ist und was nicht?
Ich meine, wie funktioniert das ganze mit einem Referenzbild? Das Program muss doch das Referenzbild mit dem zu säubernden Bild vergleichen und dann entscheiden was Staub ist und was nicht. ... nur wie.

Ich hab zwar noch nie damit gearbeitet, aber mich interessiert´s eben mal. Wo wir doch schon beim Thema sind. :)
 
Kommentar

Ralf B.

Sehr aktives Mitglied
Registriert
Hallo Helge,

Wenn ich ein Referenzbild mache, ist da kein Staub drauf.

das ist so nicht ganz richtig :winkgrin:

Das Referenzbild ist kein "normales" Bild, sondern wird über das Menü aktiviert. Dabei muss man auf eine helle möglichst gleichmässig weiße Fläche zielen und den Auslöser drücken. Ich kann Dir zwar nicht genau sagen, was das Referenzbild nun wirklich beinhaltet, da ich noch kein Programm gefunden habe, welches die Bildinformation anzeigt, ich habe es allerdings in letzter Zeit mehrfach mit der D200 genutzt.

Fazit: Funktioniert überraschend gut, man sollte aber, wie bereits gesagt, das Referenzbild zeitnah aufnehmen, da sich die Flusen auf dem Sensor sonst u.U. ein wenig bewegt haben und dann funktioniert das Herausrechnen natürlich nicht mehr! Ausserdem braucht man ziemlich viel Licht dafür. Bei Kunstlicht funktioniert die Aufnahme meistens nicht.

Gruß
Ralf
 
Kommentar

Helge

Sehr aktives Mitglied
Registriert
In einem Video wo Capture NX vorgestellt wurde, nahm der Kerl ein Referenzbild aus 2005 und es ging prima. Kann also auch mit dem Zeitnah nicht so viel zutun haben.

Das das Bild kein normales Bild ist, weiss ich schon. Mit dem "kein Staub drauf" meine ich ja auch nur, dass ich das Referenzbild zb. nach dem Sensor cleening machen würde. Sozusagen wenn der Sensor frei vom Partikeln ist.
 
Kommentar

rcr

Sehr aktives Mitglied
Registriert
Hallo,

In einem Video wo Capture NX vorgestellt wurde, nahm der Kerl ein Referenzbild aus 2005 und es ging prima. Kann also auch mit dem Zeitnah nicht so viel zutun haben.

Woher weisst Du,
  • dass die Bilder nicht aus der gleichen Zeit stammen?
  • dass die Kamera zwischen Referenzbildaufnahme und den aufgenommenen Bildern benutzt wurde?

Wenn man ein Video erstellt, kann man auch alte Bilder (und zugehörige Referenzaufnahmen) verwenden...

Das das Bild kein normales Bild ist, weiss ich schon. Mit dem "kein Staub drauf" meine ich ja auch nur, dass ich das Referenzbild zb. nach dem Sensor cleening machen würde. Sozusagen wenn der Sensor frei vom Partikeln ist.
Das Referenzbild soll [etwa] den gleichen Staub draufhaben, wie die Bilder mit denen Du das Referenzbild anwenden willst. [Steht auch ungefähr so in der CNX Anleitung als Hinweis]

Also, wenn Du das Bild nach der Sensorreinigung machst, kann CaptureNX anhand von diesem Referenzbild nicht den Staub aus Bildern rausrechnen, die Du vor der Sensorreinigung gemacht hast. Woher soll CNX denn auch wissen wo der Staub war?


Viele Grüsse,
Ralf
 
Kommentar

Helge

Sehr aktives Mitglied
Registriert
naja .. ich weiss zwar jetzt wann ich so ein Bild aufnehmen sollte. (wers halt braucht), aber nicht genau wie es das Programm anwendet um den Staub zu entfernen. So eine Info wird auch nur Nikon haben und uns wohl nicht rausrücken.

Vielen Dank an euch !
 
Kommentar

scw2wi

Sehr aktives Mitglied
Registriert
Ich mache derzeit 1 Referenzbild pro Tag,
am besten so um die Mittagszeit, wenn ich eine helle weiße Wand sehe.
Da mein Auto weiß ist, habe ich da kein Problem.
Zusätzlich mache ich direkt vor einer Sensorreinigung ein Referenzbild.

Meine Aufnahmen sind jeweils in Tagesordnern mit dem zugehörigen Referenzbild abgelegt.
CNX findet so immer das richtige Bild, ohne dass ich den Ordner angeben muss.
Die Staubentfernung mit CNX funktioniert erstaunlich gut.

Walter
 
Kommentar

Carnallitit

Unterstützendes Mitglied
Registriert
Info für D300-Besitzer, welche mit Cature NX arbeiten

FRAGE an NIKON:
Sehr geehrte Damen und Herren,
das Referenzbild Staub meiner D300 wird in CNX 1.3.2 nicht erkannt. Trotz vorhandenem Referenzbild im betreffendem Ordner erhalte ich die CNX-Nachricht "keine Referenzbilder für Staubentfernung vorhanden in...".
Handelt es sich hierbei um einen Softwarefehler oder ist das Referenzbild meiner D300 nicht korrekt?

ANTWORT von NIKON:
danke für Ihre Anfrage und die von Ihnen entgegengebrachte Geduld.
Das von Ihnen beobachtete Verhalten konnten wir ebenfalls feststellen.
Referenzbilder werden nicht erkannt, auch wenn diese korrekt erstellt wurden.
Wo genau hier der Fehler steckt, ist leider derzeit noch nicht gewiss. Besagtes Fehlverhalten wird zur Zeit durch NIKON geprüft.
Sobald eine entsprechende Lösung bereitsteht, werden wir diese in Form eines Updates für D300 oder Capture NX auf den Webseiten von Nikon zur Verfügung stellen.
Ich hoffe ich konnte Ihnen hiermit weiterhelfen. Sollten Sie noch Fragen oder Anregungen haben, scheuen Sie sich nicht sich wieder bei uns zu melden.

Mit freundlichen Grüßen
Nikon European Support
 
Kommentar

guha

Unterstützendes Mitglied
Registriert
AW: Info für D300-Besitzer, welche mit Cature NX arbeiten

Hallo Carnallitit,
ich habe die gleichen Probleme mit dem Referenzbild der D300 und CaptureNX. Die automatische Staubentfernung funktioniert nur, wenn ich nach Aufnahme des Referenzbildes die Kamera eingeschaltet lasse. Schalte ich die Kamera nach der Refernzaufnahme mal zwischendurch aus, findet CaptureNX auf der Speicherkarte für die Bilder, die nach dem erneuten Einschalten aufgenommen wurden, kein Referenzbild mehr auf der Karte.
Hast Du vom Nikon-Support zu diesem Problem Hilfe bekommen bzw. kann mir jemand aus dem Forum einen heißen Tip geben?
Viele Grüße und frohe Weihnachten,
Gunter
 
Kommentar

jens_w

Sehr aktives Mitglied
Registriert
Hallo Helge,

das Referenzbild muss aus Deiner Kamera kommen. Denn das CNX soll ja den "Wüstensand" auf Deinem Sensor heraus rechnen.
Eine andere Referenz, woher auch immer wüder da keinen Sinn machen.
In der Bedienungsanleitung D300 ab SEite 319 ist das gut beschrieben, ws zu tun ist.

Viele Grüße

Jens
 
Kommentar
-Anzeige-
Oben Unten