Capture NX 2 und CPU-Last?

Thread Status
Hello, There was no answer in this thread for more than 30 days.
It can take a long time to get an up-to-date response or contact with relevant users.

PeterS

NF Mitglied
Registriert
Hallo,

ich habe gerade von CNX 1.3 auf 2.0 aufgerüstet. Während beim 1.3 die vom Prozess verursachte CPU-Load vernachlässigbar klein war, schiebt mir die 2.0 die Auslastung im Leerlauf auf 35 - 45% hoch :confused:. Ein flüssiges Arbeiten ist so nicht möglich.



An der Kiste sollte es nicht liegen (AMD 64 X2 6.000+, 2 GB RAM, Win XP pro SP3).

Noch jemand on Board mit dem Problem, oder besser, einer Lösung ;)?

Danke im Voraus und schöne Grüße
Peter
 
Anzeigen
V

volkerm

Guest
die Auslastung im Leerlauf auf 35 - 45%

CNX macht ziemlich viel im Hintergrund, Bilder vorberechnen und Cachedaten erzeugen usw. Das könnte die Ursache für die Last sein, die du siehst. Warte mal ein wenig, ob die Last dann wieder verschwindet.
 
Kommentar

Flori123

Sehr aktives NF Mitglied
Registriert
CNX macht ziemlich viel im Hintergrund [...] Warte mal ein wenig, ob die Last dann wieder verschwindet.

In dem Zusammenhang vielleicht noch interessant: innerhalb der Bearbeitungsliste gibt es jetzt oben links ein Zeichen (sieht etwa aus wie eine Sonne), das offensichtlich anzeigt, ob CNX noch rechnet oder bereits fertig ist. Ob das zuverlässig funktioniert, kann ich nicht mit Gewißheit sagen. Im Handbuch habe ich zu der Funktion noch nichts gefunden.

Viele Grüße
Flori

Edit: Tippfehler
 
Kommentar

PeterS

NF Mitglied
Registriert
Hallo Leute,

danke für die Hinweise und Tipps :up:. Leider bleibt es dabei, 45% :motz:...

Bin jetzt wieder bei der 1.3, da ich Einiges damit machen muss, werde mich irgendwann genauer damit beschäftigen. Scheint möglicherweise etwas mit dem SP3 zu tun zu haben :dizzy:: Auf einem anderen Rechner mit Win SP2 funktioniert es ganz normal :rolleyes:.

Schöne Grüße
Peter
 
Kommentar

lvcc

Sehr aktives NF Mitglied
Marktplatz
Registriert
Im Zweifel frag mal den Nikon-Support, vielleicht wissen die ja schon was zu eventuellen Inkompatibilitäten mit SP3


Mike
 
Kommentar
-Anzeige-
Oben Unten