Capture NX 2.0 - Beendungsproblem -

Thread Status: Hallo In diesem Thread gab es keine Antwort mehr seit 30 Tagen.
Es kann lange dauern, bis Sie eine aktuelle Antwort erhalten oder Kontakt mit den relevanten Benutzern aufnehmen werden.

dede

Unterstützendes Mitglied
Registriert
Hallo CNX 2.0 Anwender bzw.Tester,
ich habe mir mal die DEMO Version von Capture NX 2.0 installiert (neben der Version 1.34, die ohne Probleme läuft).

Der erste Eindruck ist durchaus positiv, aber wenn ich das Programm beenden will erscheint die unten angeführte Meldung. Ich habe Windows XP SP3 installiert. Eine erste Rückfrage bei Nikon war unbefriedigend. Der Supportmitarbeiter meinte CNX 2.0 unterstützt Windows XP SP3 nicht, ob es aber damit zusammenhängt weiß er wohl auch nicht. Das ist mir sowieso ein Rätsel, da Nikon erst das update der Version 1.36 rausgebracht hat und dort anführt SP3 zu unterstützen (wobei die vorherige Version, also ohne SP3 Unterstützung, auch schon ohne Probleme bei mir lief).
Kennt jemand das Problem bzw. hat einen Hinweis?
Hardwaretechnisch werde ich wohl keine Probleme bereiten:
Abit IX38 QuadGT motherboard, CPU dual2core 8400, 4GByte RAM, 2x350 GByte im Raid 0 Verbund Harddisk.

mfG
Detlef
 

Anhänge

  • capture NX 2 absturz bei close.jpg
    capture NX 2 absturz bei close.jpg
    24,3 KB · Aufrufe: 89
Anzeigen

bewi2

Premium Mitglied - NF-F "proofed"
Premium
Registriert
Hallo Detlef,

bei mir läuft CNX2 auf XP SP3 ohne Probleme
 
Kommentar

ony

Aktives und bekanntes NF-Mitglied
Registriert
Hallo CNX 2.0 Anwender bzw.Tester,
ich habe mir mal die DEMO Version von Capture NX 2.0 installiert (neben der Version 1.34, die ohne Probleme läuft).

Der erste Eindruck ist durchaus positiv, aber wenn ich das Programm beenden will erscheint die unten angeführte Meldung. Ich habe Windows XP SP3 installiert. Eine erste Rückfrage bei Nikon war unbefriedigend. Der Supportmitarbeiter meinte CNX 2.0 unterstützt Windows XP SP3 nicht, ob es aber damit zusammenhängt weiß er wohl auch nicht. Das ist mir sowieso ein Rätsel, da Nikon erst das update der Version 1.36 rausgebracht hat und dort anführt SP3 zu unterstützen (wobei die vorherige Version, also ohne SP3 Unterstützung, auch schon ohne Probleme bei mir lief).
Kennt jemand das Problem bzw. hat einen Hinweis?
Hardwaretechnisch werde ich wohl keine Probleme bereiten:
Abit IX38 QuadGT motherboard, CPU dual2core 8400, 4GByte RAM, 2x350 GByte im Raid 0 Verbund Harddisk.

mfG
Detlef

Hab ich auch immer wieder, hat aber keine weiteren Auswirkungen.
Probier mal zuerst "die Bilddatei zu speichern/schließen" und dann erst CNX2 zu beenden.
Gruß, Roland
 
Kommentar

Urvieh

Unterstützendes Mitglied
Registriert
Hier dasselbe Problem. Keine weiteren Folgen.
 
Kommentar

WoHeSch

NF-F Premium Mitglied
Premium
Registriert
Ich habe hin und wieder das selbe Problem! Window XP Home SP3. Tritt bei mir vorallem auf, wenn ich z.B. Cpture NX2 und ViewNX gleichzeitig "schließe". Hat aber sonst keine (erkennbaren) Auswirkungen.
 
Kommentar
Oben Unten