Frage Bug?


schipo

Unterstützendes Mitglied
Hallo Kollegen,

habe einen Bug bei meiner Kamera (D7000 FW1.02) fetsgestellt und wollte mal fragen ob es Leidensgenossen und Lösungen gibt.
Folgendes passiert (selten):
In Kombination mit dem Metz MB50AF-1 hängt sich die Kamera auf. Dies zeigt sich so. Sie schaltet um auf den Karten Slot2 und zeigt an das im ertsen keine Karte mehr ist (beide Slots mit der gleichen Karte belegt je 8Gig). Es lässt sich auch nicht mehr fotografieren und das kurioseste sie lässt sich nicht mehr ausschalten. Abhilfe schaft nur AEG. (Akku raus/rein, Einschalten, Gut).

Schon mal vielen Dank für Anregungen.

Gruß

Schipo

P.S. Sorry habe vorher nicht gesucht. Man möge es mir verzeien.
 

Heiko Men.

NF-F "proofed"
...

habe einen Bug bei meiner Kamera (D7000 FW1.02) fetsgestellt...
Der Fehler tritt nur in Verbindung mit Verwendung des (markenfremden) Blitzgerätes auf, möglicherweise ist er es ja, der das Problem verursacht. Daher würde ich auch zusätzlich in diese Richtung forschen (bei Metz nachfragen, Suchmaschine entsprechend füttern, ein anderes Blitzgerät testen usw.).


Gruß
Heiko
 
Kommentar

sun-man

Aktives NF Mitglied
Hmm, seltsam. Klingt nach nem Kurzen oder so. Kannst Du die auch nicht ausschalten wenn Du den Blitz abnimmst ?

Mal die neueste FW auf den Blitz geladen ?
 
Kommentar

schipo

Unterstützendes Mitglied
Nein ich kann die Kamera auch nicht Ausschalten wenn der Blitz ab ist.
Ich werde heute mal nach den aktuellen FW der beiden Geräte schauen und bei Metz die Ganze Sache nochmal anbringen. Mal schauen was sich dann ergibt.

Gruß

Schipo
 
Kommentar

schipo

Unterstützendes Mitglied
Hallo Kollegen,

neue Erkenntnisse - der Blitz ist es definitiv nicht. Es ist / sind die Speicherkarte/n. Woran das jetzt genau liegt ?

Gruß
 
Kommentar

schipo

Unterstützendes Mitglied
2x sandisk 8GB sdhc.
Habe im Moment nur eine der Beiden drin. Mal schauen welche Probleme bereitet.
Melde mich wieder mit neuen Erkenntnissen.

Gruß

Schipo
 
Kommentar

Beuteltier

Platin Mitglied - NF "proofed"
Hi!
2x sandisk 8GB sdhc.
Ich habe zwei KINGSTON 8 GB SDHC "100er" drin, seit Monaten bei täglicher Benutzung, und formatiere nach jedem Übertragen der Bilder.
Absolut NoProbs.
 
Kommentar

Sparkplug

Unterstützendes Mitglied
Hallo!

Habe heute endlich die D7000 bekommen und habe den gleichen Bug. Die Kamera hängt sich einfach ohne erkennbaren Grund auf, lässt sich nicht abschalten, keine Reaktion. Die Informationen auf dem Schulterdisplay sind noch alles lesbar bzw. vorhanden.

Ich benutze die SanDisk Extreme 30MB/s 8GB. Blitz ist nicht angeschlossen. Werde morgen mal eine Speicherkarte von Nikon einsetzen, mal gucken was passiert.

Grüße!
 
Kommentar

vsw001

Unterstützendes Mitglied
Hallo,

ich vewende zwei Katen simultan.
Sandisk Extreme Pro 16 GB / 45 MB/s.

Absolut keine Probleme

Beste Grüße
vsw
 
Kommentar

schipo

Unterstützendes Mitglied
Das habe ich auch gemacht seit dem läuft es auch.

Hatte allerdings 1x noch einen Fehler ... allerdings hat sich dieser etwas anders gezeigt... wieder ohne ersichtlichen Grund hat die Kamera auf Kartenslot 2 umgestellt (hab die Sache so eingestellt das dort Videos gespeichert werden) Kartenslot 1 war lt. Kamera nicht belegt. Alles andere funktionierte aber ... ich konnte fotographieren und auch videos aufzeichnen und sie ließ sich auch ausschalten?!?!?

Werde weiter beobachten.

Gruß

Schipo
 
Kommentar

Sparkplug

Unterstützendes Mitglied
Gestern Abend und heute Morgen ist sie wieder eingefroren. Das ist einfach völlig zufällig!
Habe jetzt mal den Nikon Support angeschrieben und rufe gleich nochmal dort an, kann ja nicht sein, dass ein 1000€ Gerät solche Faxen macht. :fahne:

Edit: Es gehen jetzt Kamera, Batteriegriff und Objektiv nach Düsseldorf. Bin ich mal gespannt ;)
 
Kommentar

luckyshot

Sehr aktives Mitglied
Bei mir:
2 D 7000 Bodies, je 2x Sandisc Extreme SDHC 8 GB und 2x 16 GB/30MB/s/200x
Keine Auffälligkeiten bzgl. Speicherkarten.
Aber gleicher Bug bei angeschlossenem Marshall 7 Zöller. Wenn bei dem der Akku schlapp macht, verabschiedet sich auch der angeschlossene Body. Totaler Stillstand, alle Tasten ohne Funktion, Aufwecken nur durch Entfernen der Batterie. Und das ist reproduzierbar.
 
Kommentar

Sparkplug

Unterstützendes Mitglied
[MENTION=74304]Sparkplug[/MENTION]: hast du das Teil eingeschickt? Was hat denn der Support gesagt?
Werde gleich zur Post fahren und es nach Düsseldorf schicken. Die nette Dame aus Düsseldorf meinte, dass das durchaus ein Defekt der Kamera sein kann, aber auch des Objektivs. Deshalb wird die ganze Charge zu denen geschickt.

Wird aber wohl in die Garantie fallen. Zumindest ist die Kamera nicht auf den Boden geworfen, dannach gebadet und trocken gesandstrahlt worden. :winkgrin:

Wird schon werden. :hallo:
 
Kommentar

schipo

Unterstützendes Mitglied
Hallo Kollegen,

habe wieder einen neuen Erkenntnisstand. Es scheint tatsächlich an den Speicherkarten zu liegen ... habe mir eine Samsung (Class 10) 16GB gekauft... nur in der Kamera formatiert und reichlich Bilder ohne Probleme geschossen. Werde dem nächst die Zweite ordern.

Gruß

Schipo :up:
 
Kommentar

wayfarer

Unterstützendes Mitglied
habe das selbe problem gehabt. weiters hat meine d7000 ein foto nur halb aufgenommen (nur etwas mehr als die hälfte belichtet der rest liegt im schatten) auch da half nur noch akku raus. problem scheint auch bei mir die san disk extrem pro 8gb. scheint ein produktions fehler gewesen sein.
mein fotohändler hat sie ausgedauscht seit dem haut alles hin
 
Kommentar

Sparkplug

Unterstützendes Mitglied
Hallo!

Meine D7000 ist heute morgen wieder bei mir angekommen.

"Elektroniksystem repariert und justiert"

Ersatzteil war 1F999-115 << TOGO PCB UNIT

Beuteltier was ist das denn? :D

Es lag also wirklich an der Kamera! War ein Garantiefall, also keine Kosten für mich, sie funktioniert jetzt wieder einwandfrei :)
 
Kommentar
Oben Unten
LiveZilla Live Chat Software