Bug bei MUp


Arnie47

Unterstützendes Mitglied
Hallo D300-Gemeinde,

folgender Bug ist mir an der D300 aufgefallen:
Wenn man mit Spiegelvorauslösung (MUp) arbeitet und die Kamera selbständig nach 30s auslösen läßt (also ohne zweite Auslöser-Betätigung), dann werden Belichtungszeiten von > 1/4 Sekunde allesamt auf 1/4 oder 1/6 Sekunde reduziert.
Ist Euch das auch schon aufgefallen? (habe noch nichts hier im Forum entdeckt)
Gibt's bei Nikon irgendwo ein Bug-Reporting, sodaß man hoffen kann, daß dieser Fehler irgendwann einmal in einem Firmware-Update behoben wird?
Mich stört der Fehler, denn wenn ich angenommen keinen Fernauslöser dabei hab, dann nützt mir die ganze Spiegelvorauslösung nichts, wenn ich erst wieder ein zweites mal auf den Auslöser drücken muß (dafür sind die 30s ganz praktisch). Das funktioniert aber bei Belichtungszeiten >1/4 s offenbar nicht.
 
B

bob-emsland

Guest
Hallo Arnie,

um des Verständnis willen ... Du stellst die Kamera auf z.B. 1/100 ein ... betätigst den Auslöser unter MUP ... der Spiegel klappt hoch ... und dieser schliesst nach 30 Sekunden ... was völlig okay ist ... warum löst Du dann nicht innerhalb dieser Zeit wieder aus ...?

... und wenn Du keinen Fernauslöser mithast, warum dann MUP ..?

Gruß Bruno ...
 
Zuletzt bearbeitet:
Kommentar

frimp

Sehr aktives Mitglied
Moin,

Du hast recht, den Bug hab' ich auch.
Du kannst alternativ SVA im Menü einstellen und den Selbstauslöser oder Intervallauslösung benutzen. Allerdings hast Du bei der SVA nur 1 Sekunde Verzögerung zwischen Spiegelschlag und Belichtung.
 
Kommentar

carlsson

Unterstützendes Mitglied
Seid ihr euch da wirklich sicher? Getestet mit manueller Belichtungszeit?

Ich hatte dies Problem noch bei keiner Nikon. Falls ihr aber automatisch belichtet, kann die Messung vor dem Auslösen durch Licht von hinten verfälscht werden, wenn man das Auge schon vom Sucher nimmt. Das kann man im oberen Display sehen. Abhilfe: Per Hand abschatten oder den vielfach unterschätzten Sucherverschluß nutzen.


Viele Grüße

Carlsson
 
Kommentar

Arnie47

Unterstützendes Mitglied
komplett abgesichert im Manuellen Modus! (hat mit verfälschter Belichtungsmessung durch den Sucher nichts zu tun)

@bob-emsland:
folgende Vorgehensweise:
ich stelle die Kamera auf MUp und manuell die Belichtungszeit auf z.B. 10" (oder irgendwas langes).
Dann lös ich einmal aus, der Spiegel klappt hoch.
Nach 30 Sekunden wird dann automatisch belichtet. allerdings nur mit 1/4 (oder 1/6) Sekunde.
Wenn ich aber nicht die 30 Sekunden abwarte, sondern vorher den Auslöser ein zweites Mal betätige, dann passt die Belichtungszeit.

Warum MUp ohne Fernauslöser?
Nun, stell Dir vor, Du bist in einer dunklen Kirche, legst die Kamera auf einer Kirchenbank auf und möchtest eine Langzeitbelichtung machen. Dann würde sich diese Funktion anbieten.
 
Kommentar
B

bob-emsland

Guest
Hallo Arnie,

ich denke, ich habe ein Verständnisproblem ...

MUP = Mirror Up ... der Spiegel schwingt hoch ... aber der Verschluß ist doch noch geschlossen ... also der 'Film' wird doch gar nicht belichtet, oder ..?

erst wenn Du ein zweites Mal auf den Auslöser drückst, löst Du, mit der voreingestellten Belichtungszeit, aus ...

eine Langzeitbelichtung größer 30'' erreichst Du doch über B = Bulb, oder nicht ..?

Gruß Bruno ... *der_verwirrt_ist* :nixweiss: ...
 
Kommentar

duke1968

NF-F Platin Mitglied - NF-F "proofed"
Hallo,

das ist doch kein Bug, das dient nur dazu, den Akku zu schonen, wenn jemand vergessen sollte, den Auslöser das zweite mal zu betätigen. Es gibt keine Funktion bei "MUP", die
die Belichtungswerte dabei speichert, "MUP" kann ja gar nicht wissen zu welchem Zeitpunkt, welcher Wert korrekt ist.

Für Langzeitbelichtung gibt es ja "Bulb".

Auf Seite 93 der Bedienungsanleitung steht es ganz unten:
"Wenn innerhalb von 30 Sekunden nach der Spiegelvorauslösung keine Eingabe erfolgt,
wird der Verschluss automatisch geschlossen"

Viele Grüße
Roy
 
Kommentar
B

bob-emsland

Guest
Hallo Roy,

sehe ich auch so ... MUP alleine ist nur eine Funktion zur Minderung der Eigenschwingung des Kameragehäuses bei hochschwingenden Spiegel ... und nicht, so verstehe ich Arnies Vermutung, Teil des eigentlichen Auslöse- und Belichtungsvorgangs ...

Gruß Bruno ...

.
 
Kommentar

Arnie47

Unterstützendes Mitglied
Hallo,

das ist doch kein Bug, das dient nur dazu, den Akku zu schonen, wenn jemand vergessen sollte, den Auslöser das zweite mal zu betätigen. Es gibt keine Funktion bei "MUP", die
die Belichtungswerte dabei speichert, "MUP" kann ja gar nicht wissen zu welchem Zeitpunkt, welcher Wert korrekt ist.

Für Langzeitbelichtung gibt es ja "Bulb".

Auf Seite 93 der Bedienungsanleitung steht es ganz unten:
"Wenn innerhalb von 30 Sekunden nach der Spiegelvorauslösung keine Eingabe erfolgt,
wird der Verschluss automatisch geschlossen"

Viele Grüße
Roy

also in meinem Benutzerhandbuch steht auf Seite 93 ganz unten:
"Wenn innerhalb von 30 Sekunden nach der Spiegelvorauslösung keine Eingabe erfolgt, wird der Verschluss automatisch ausgelöst."
würde mich wundern, wenn bei Dir wirklich etwas anderes steht.

Deine Argumentation mit "Es gibt keine Funktion, die die Belichtungswerte speichert" kann ich auch nicht ganz nachvollziehen. Wenn es die nicht gibt/gäbe, dann würde es auch nicht bei aktivem zweiten Auslösen funktionieren. Ausserdem geht's nicht darum, Belichtungswerte zu speichern, wenn ich - wie angeführt - im manuellen Modus alles händisch einstelle.

zudem: Bulb hat mit dem Ganzen gar nichts zu tun.

Und ausserdem: Warum wird dann ein Bild aufgenommen, wenn die 30 Sekunden um sind? und nicht einfach der Verschluss geschossen, wie Du argumentierst?

Fazit: Es ist für mich ganz offensichtlich:
Hierbei soll es sich um ein Feature handeln, daß die Kamera im MUp-Modus nach 30 Sekunden nach der Spiegelvorauslösung den Verschluss automatisch auslöst (genau so steht es ja auch im Benutzerhandbuch). Nur wurde dieses Feature fehler-/mangelbehaftet implementiert und funktioniert so nur bei Belichtungszeiten kürzer als 1/4 Sekunde.
=> Ticket bei Nikon-Supprt (ich halte Euch auf dem Laufenden)

lg
Arnie

P.S.: Um weiteren Missverständnissen und Fehlinterpretationen vorzubeugen, probiert's selbst einmal aus, vielleicht versteht Ihr dann, was ich genau meine.
 
Kommentar
B

bob-emsland

Guest
Hallo Arnie,

möglich, das Du diesen bug hast ... will ich nicht bestreiten ... mir ist aber immer noch nicht klar,warum Du 30 (!) Sekunden wartest und dann erstaunt feststellst, dass die Kamera ein Problem produziert ...

reichen dir die 30 Sekunden zum 'Beruhigen' der Kamera-Eigenschwingung wirklich nicht aus, um in dieser Zeit den Auslöser ein zweites Mal zu betätigen ..?

.
 
Kommentar

Hanner B.

Administrator
Teammitglied
das soll wohl als workaround für situationen mit ohne fernauslöser dienen, quasi eine selbstgestrickte kombination aus selbstauslöser und mup (smup).
 
Kommentar

Arnie47

Unterstützendes Mitglied
Hallo Arnie,

möglich, das Du diesen bug hast ... will ich nicht bestreiten ... mir ist aber immer noch nicht klar,warum Du 30 (!) Sekunden wartest und dann erstaunt feststellst, dass die Kamera ein Problem produziert ...

reichen dir die 30 Sekunden zum 'Beruhigen' der Kamera-Eigenschwingung wirklich nicht aus, um in dieser Zeit den Auslöser ein zweites Mal zu betätigen ..?

.
also, nochmal langsam erklärt:

Wenn Du keinen Fernauslöser mithast und Du löst Deine Kamera über den normalen Auslöser aus, dann gibt's zwei Quellen von Erschütterungen: Deine Berührung des Gehäuses beim Bedienen des Auslösers und das Hochklappen des Spiegels.
Wenn Du MUp einsetzt und den Auslöser zweimal betätigst, dann hast Du zwar die Erschütterung durch den Spiegel eliminiert, nicht aber jene, die Du beim Betätigen des Auslösers produzierst.

Wie würdest Du diese also eliminieren?

mein Ansatz ist es, das im Benutzerhandbuch beschriebene Feature "Wenn innerhalb von 30 Sekunden nach der Spiegelvorauslösung keine Eingabe erfolgt, wird der Verschluss automatisch ausgelöst." dafür zu verwenden.
frimp hat eine weitere Möglichkeit genannt, welche Selbstauslöser + 1 Sekunde SVA bietet.

Wie gesagt, Bob, ich würde Dir empfehlen, das Ganze einmal auszuprobieren, bevor Du fünf Verständisproblem-Posts abgibst.

lg
Arnie
 
Kommentar

MichelRT

NF-F Premium Mitglied
Ich denke das Auslösen nach 30s ist vom Firmwareprogrammierer dazu gedacht, dass die Kamera nicht den Akku leer saugt, wenn man vergisst den Auslöser ein zweites mal zu betätigen.
Edith: Ich hab es gerade schnell an der D300 und der D200 getestet. Die D300 lässt den Verschluss bei eingestellten längeren Verschlusszeiten 1/5 oder 1/6s offen. Die D200 verhält sich so wie Du es gerne hättest. Der Verschluss bleibt so lange offen wie eingestellt.
 
Zuletzt bearbeitet:
Kommentar

Arnie47

Unterstützendes Mitglied
Danke für's Testen!

ich denke, das unterschiedliche Verhalten D200 zu D300 ist auch der Grund, warum Thom Hogan (wie ich grad gefunden hab) schreibt "the MUP function now has a bug in it".

lg
Arnie
 
Kommentar

frimp

Sehr aktives Mitglied
Moin,

es wäre ja gar nicht nötig, das Timeout der MUP-Funktion von 30 Sekunden zu nutzen, wenn Nikon es endlich mal schaffen würde, die Verzögerungszeit für die "normale" Spiegelvorauslösung einstellbar zu machen!
Eine Sekunde Wartezeit nach dem Spiegelschlag ist in einigen Fällen zu wenig. Wenigstens auf einen Wert bis max. 10 Sekunden sollte man es doch einstellen können - dann wäre glaube ich allen geholfen.
 
Kommentar

Arnie47

Unterstützendes Mitglied
ja, Du hast recht.

die 30s beim MUp haben aber auch noch den Vorteil, daß man damit auch einen Selbstauslöser mit 30s Wartezeit (der normale ist ja nur im Bereich von 2 bis 20 Sekunden einstellbar) realisieren kann.

im Moment aber eben - wie besprochen - nur bei Belichtungszeiten < 1/4 Sekunde.

@MichelRT:
Ja, aber wie erklärst Du Dir (bzw. mir), daß der Verschluss wirklich GEÖFFNET wird, wenn Deiner Meinung nach das Ganze nur dem Stromsparen dient?
 
Kommentar
Oben Unten
LiveZilla Live Chat Software