Bilder mit Rotstich und manchmal "schwammig"

Thread Status: Hallo In diesem Thread gab es keine Antwort mehr seit 30 Tagen.
Es kann lange dauern, bis Sie eine aktuelle Antwort erhalten oder Kontakt mit den relevanten Benutzern aufnehmen werden.

Vanille71

NF Mitglied
Registriert
Hallo,

meine D3000 hat - egal in welchem Modus - immer einen Rotstich. Ich finde auch das der Kontrast zu stark ist. Sie macht im Freien tolle Bilder - mit knalligen Farben. Aber sobald ich Innen ein gutes Foto machen möchte ist es vorbei. Sie wirken dadurch auch oft etwas "schwammig".

Es ist gleich ob ich im P Modus oder im Guide Modus fotografiere.

Wie kann ich das Problem denn beheben?

Für Eure Antworten wäre ich sehr dankbar.

Gruß
Vanille
 
Anzeigen

Hanner B.

Administrator
Teammitglied
Staff
hallo und willkommen im forum!

wie üblich ist anzumerken, dass ohne beispielbilder nicht allzuviel beratung möglich ist.
 
Kommentar

Filter58

Sehr aktives Mitglied
Registriert
Herzlich Willkommen im Forum.
Leider ist es ohne Beispielbilder schlecht,etwas dazu zu sagen.
Ich habe zwar eine D 3000 ,aber bei mir sind die Bilder in Ordnung.
Jürgen
 
Kommentar

Vanille71

NF Mitglied
Registriert
Hallo und vielen Dank für die nette Begrüßung.

Ihr habt natürlich Recht.

Anbei zwei Beispielbilder.

XXX - sorry, es ging nicht anders. Hab die Bilder wieder draussen.

... hier sieht man schon, dass die Farben viel zu kräftig sind.
Was sich bei Gesichtern besonders negativ auswirkt. Es ist ganz egal ob ich im Guide oder P Modus fotografiere. Das Resultat bleibt gleich. :mad:



Viele Grüße
Vanille
 
Kommentar

dmachaon

Sehr aktives Mitglied
Registriert
... hier sieht man schon, dass die Farben viel zu kräftig sind.

nee, leider nicht. lad mal die bilder im forum hoch, unter beachtung der uploadbedingungen. auf das p*rn*-generve des externen hosters hab ich keine lust.
der guide-modus ist nicht der beste, ich empfehle dir einen fotokurs (www.fotolehrgang.de) und den P- oder A-modus.
dass deine bilder bei innenaufnahmen "schwammig" und rotstichig sind, liegt daran, dass die kamera wahrscheinlich den blitz zum aufhellen nutzt, dadurch wird der weißabgleich zu warm eingestellt (blitz). dass schwammige liegt an der wahrscheinlich zu langen verschlusszeit.
die zu knalligen farben rühren von einer krassen picture control her, verwende einfach das setting "portrait", dann klappts.
 
Kommentar

Hanner B.

Administrator
Teammitglied
Staff
Anbei zwei Beispielbilder.

XXX - sorry, es ging nicht anders. Hab die Bilder wieder draussen.

wenn wir denn wenigstens erfahren dürften, WAS nicht "ging"...

es ist schwer - um nicht zu sagen eine zumutung - hilfesuchenden in mühevoller kleinarbeit jedes fitzelchen zur problembeschreibung aus der nase ziehen müssen. da darf es dann nicht wundern, wenn keine hilfe mehr kommt!

zum upload siehe: http://www.nikon-fotografie.de/vbulletin/view.php?pg=bildereinfuegen
 
Kommentar

Hanner B.

Administrator
Teammitglied
Staff
das eine ist nicht von der d3000, hilft also nicht weiter. das andere ist zwangskomprimiert und enthält keine exif-daten, die sind zur beurteilung unbedingt nötig. bitte die upload grenzen einhalten ( kantenlänge max. 1024, besser 900 px UND dateigröße unter 249 kb!)
 
Kommentar

häuschen

NF-F "proofed"
Platin
Registriert
Er funktioniert doch, aber....

wo ist der Rotstich? Das D40 Bild seh ich ja, wenn auch ohne Exifs.

Das andere Bild soll die knalligen Farben darstellen, sind sie Dir zu knallig? Da find ich auch keine Exif-daten, außer den Angaben, die unter dem Bild im Album stehen.

Mal abgesehen davon, dass ich dort niemals f/20 und Blitz eingesetzt hätte - Du könntest einfach von z.B. von "brillant" auf "standard" stellen und gut ist.

Nun bitte noch ein Bild mit Exifs und roten Händen. Beachte beim Hochladen die Beschränkungen (nimm mal 900p und max. 249kb)

ups, wieder zu lahm
 
Kommentar

häuschen

NF-F "proofed"
Platin
Registriert
Vanille, Vanille, was machst Du bloß:dizzy:

Das große Bild ist raus, ein winziges einer Katze ist drin. Mit Blitz bei ISO1600 geschossen, da stimmt doch was nicht.

Du nutzt die Motivprogramme, richtig? Die D3000 mag keine ISO1600, auch keine ISO800, da bleibt nicht viel Schärfe übrig vor lauter Rauschen.

Allerdings seh ich bei einer rothaarigen Katze auch den Rotstich nicht;)
 
Kommentar

häuschen

NF-F "proofed"
Platin
Registriert
Ich hab mir die Exifs des Bildes mal genauer angesehen, kann aber nicht herausfinden, welches Motivprogramm Du benutzt hast, wahrscheinlich den Sportmodus?

Ich hab mit einer D3000 angefangen, von Beginn an auf die Motivprogramme verzichtet und mit A (Zeitautomatik) begonnen. Die ISOs würde ich grundsätzlich mal mit max. ISO400, besser aber bei ISO100 belassen.

Ich warte ja noch immer auf ein Rotstichbild, das kommt doch noch, oder?
 
Kommentar

Vanille71

NF Mitglied
Registriert
Kamera steht auf Standart ...

Durch die hohen Kontraste, wirkt m.E. oftmals vieles so unnatürlich.
Und ja, ich finde die Farben zu knallig.

:fahne: ... bei mir ist alles komprimiert :fahne:

.. ja, Rot kommt gleich
 
Kommentar

Vanille71

NF Mitglied
Registriert
Vanille, Vanille, was machst Du bloß:dizzy:

Das große Bild ist raus, ein winziges einer Katze ist drin. Mit Blitz bei ISO1600 geschossen, da stimmt doch was nicht.

Du nutzt die Motivprogramme, richtig? Die D3000 mag keine ISO1600, auch keine ISO800, da bleibt nicht viel Schärfe übrig vor lauter Rauschen.

Allerdings seh ich bei einer rothaarigen Katze auch den Rotstich nicht;)

... bei der D3000 nutze ich derzeit alles, bzw. teste ich alles - um den knalligen Effekt irgendwie "abzustellen".
 
Kommentar
-Anzeige-
Oben Unten