Belichtungskorrekturanzeige im manuellen Modus defekt?


Nikkorian

Unterstützendes Mitglied
Habe gebraucht eine D40x gekauft. Ist in sehr gutem Zustand, sehr gepflegt und alles funktioniert - bis auf eines:

Es handelt sich um die manuelle Belichtungseinstellung. In diesem Modus "M" soll einem ja diese Punkte-Skala anzeigen, ob man gerade über- oder unterbelichtet. Aber genau das tut sie nicht bzw. nicht richtig: Beispielsweise stelle ich die Blende und Verschlusszeit ein, die mir eine "P"-Modus-Messung vorgibt. Dann zeigt die Punkte-Skala im "M"-Modus natürlich keine Abweichung an. Wenn ich nun mit dem Rädchen manuell die Verschlusszeit ändere, sollte ja für jede Änderung ein Pünktchen auf der Skala auftauchen, nach links oder rechts. Und genau das tut es nicht, bzw. erst verzögert. Ich muss die Zeit erst um vier Stufen weiterstellen, bis dann bei der fünften Verstellung die erste Abweichung angezeigt wird. Ab dann wird folgt die Anzeige inkrementell jeder weiteren Verstellung. Es ist das Gleiche in beide Richtungen, also auch vier mal in die andere Richtung und erst das fünfte Verstellen führt zu einer Korrektur-Anzeige.

Kennt von Euch jemand dieses Problem? Habe ich etwas falsch eingestellt? Könnte das ein Defekt sein?

Vielen Dank & Gruß,
Martin
 

dr350s

Registrierte Benutzer_B - NF-F "proofed"
Habe ich etwas falsch eingestellt?
möglich

Hast du die Iso-Automatik an? Wenn ja, liegt es daran, denn dann gleicht die Kamera die Änderung der Belichtungszeit/Blende durch Erhöhen oder Senken der ISO-Empfindlichkeit aus.

Wenn du Auto-ISO ausstellst, sollte sich die Skala auch mit jeder Drehbewegung ändern.
 
Kommentar

Nikkorian

Unterstützendes Mitglied
Hast du die Iso-Automatik an?
Krass, Du hast mich gleich durchschaut! Ja, Auto-ISO ist an. Das leuchtet mir jetzt ein. Vielen Dank für diese große Hilfe!!! Da wär ich nicht drauf gekommen...

Aber: Funktional ist das doch Humbug, dass Auto-ISO im manuellen Modus an ist, oder?!!! Das sollte einfach gleich mal ausgehen, wenn ich auf "M" schalte.

Die Auto-ISO-Funktion find ich im Prinzip toll. Hab ein wenig rumprobiert und die funzt echt ganz gut, hab sie auf Iso800 begrenzt. Aber blöd ist schon, dass während der Aufnahme nirgendwo eingeblendet wird, für welche ISO-Zahl die Kamera sich gerade entscheidet. Dabei ist diese Info ja genau gleich-wichtig wie Verschlusszeit und Blende! Das ist eher wieder ein Grund, sie abzuschalten und manuell vorzunehmen. Ich hab die ISO-Wahl sowieso auf den Funktions-Knopf gelegt...
 
Kommentar

Hanner B.

Administrator
Teammitglied
grade bei "M" ist iso-auto extrem sinnvoll. ich benutze sie fast nur so, z.b. bei konzerten, wo bei voller öffnung wegen bewegter motive und langer brennweiten eine sehr kurze verschlusszeit nötig ist. dann ist auto-iso der einzige weg zur automatisch richtigen belichtung bei gleichzeitiger vermeidung unnötigen rauschens.
 
Kommentar

Stephanie78

Unterstützendes Mitglied
grade bei "M" ist iso-auto extrem sinnvoll. ich benutze sie fast nur so, z.b. bei konzerten, wo bei voller öffnung wegen bewegter motive und langer brennweiten eine sehr kurze verschlusszeit nötig ist. dann ist auto-iso der einzige weg zur automatisch richtigen belichtung bei gleichzeitiger vermeidung unnötigen rauschens.
Habe ich bei Sportaufnahmen benutzt und mit dieser Einstellung bin ich gut
gefahren ...
 
Kommentar

Nikkorian

Unterstützendes Mitglied
grade bei "M" ist iso-auto extrem sinnvoll. ich benutze sie fast nur so, z.b. bei konzerten, wo bei voller öffnung wegen bewegter motive und langer brennweiten eine sehr kurze verschlusszeit nötig ist. dann ist auto-iso der einzige weg zur automatisch richtigen belichtung bei gleichzeitiger vermeidung unnötigen rauschens.
Stephanie78 schrieb:
Stephanie78Habe ich bei Sportaufnahmen benutzt und mit dieser Einstellung bin ich gut
gefahren ...
I see. Man lernt nie aus... Letzte SLR die ich hatte war mit Film, da gab's sowas nicht, deshalb hab ich da wohl nicht dran gedacht. Aber was Ihr beschreibt, würde doch auch mit der Blendenautomatik in Kombination mit Auto-ISO funktionieren? Wenn ich "M" einstelle und die Kamera macht da noch irgendwie rum... Ich weiß nicht. Hmm. Dann müsste man halt auf dem Wahl-Rad noch einen eigen Modus "I" hinzufügen. Wie auch immer - ich weiß ja jetzt, wie's geht :)
 
Kommentar

Hanner B.

Administrator
Teammitglied
an die blende lass ich niemanden ran, schon gar nicht meine fotografisch völlig untalentierte kamera. ich benutze ja auch keinen auto-hammer, der nägel dort einschlägt wo er es für richtig hält. solange nikon keine bluetooth-schnittstelle zu meiner großhirnrinde liefert (ist wohl erst für die d6 mit brain nx geplant), muss ich die blendenöffnung selbst vorgeben. ;)
 
Kommentar
Oben Unten
LiveZilla Live Chat Software