Böse Flecken

fotofelix

Unterstützendes Mitglied
Hallo,
ich habe auf dem Sensor meiner Nikon D40x einen wahren "Sternenhimmel" an Flecken. Ich habe schon 4x nass gereinigt mit Visible Dust (Orange Edition) aber es hat sich absolut nichts getan.
Ich bitte um Euren Rat.

LG,
Felix

 
Zuletzt bearbeitet:
Bild

Hanner B.

Administrator
Teammitglied
tja, was soll man raten? wenn du das nicht wegbekommst, schafft es vielleicht der nsp? oder du fotografierst nur noch offenblendig.
 

2000volt

Unterstützendes Mitglied
Vielleicht ist das eher ein Pilz, anstatt Staub. Staubflecken bei meinen auf dem Sensor sehen jedenfalls anders aus.
 

Silber

Sehr aktives Mitglied
Die Flecken sehen nicht aus wie Staub.
Unterhalb des Fleckenfeldes, etwa mittig, das ist ein Staubfleck.
Die Punkte sind für Staub zu gleichmäßig in Größe, Verteilung, und Deckkraft.
Ich glaube Beuteltier hat recht, oder der Sensor ist defekt.
In Anbetracht des Zeitwertes des Kamera wars das wohl...
 

fotofelix

Unterstützendes Mitglied

fotofelix

Unterstützendes Mitglied
Die Flecken sehen nicht aus wie Staub.
Unterhalb des Fleckenfeldes, etwa mittig, das ist ein Staubfleck.
Die Punkte sind für Staub zu gleichmäßig in Größe, Verteilung, und Deckkraft.
Ich glaube Beuteltier hat recht, oder der Sensor ist defekt.
In Anbetracht des Zeitwertes des Kamera wars das wohl...
Entschuldigt, war ein blöder Fehler unten habs korrigiert:hammer:. Natürlich ist es kein Staub den hätte ich weg bekommen. Es handelt sich um Flecken unbestimmter Art.
 

Beuteltier

Platin Mitglied - NF "proofed"
Hallo Felix!
Wie sollen die dahinter kommen?
Wenn du sie durch mehrmaliges nass reinigen nicht weg bekommen hast, und dabei wirklich gründlich und mit den angemessenen Reinigungsmitteln zu Werke gegangen bist, sind sie eben nicht auf der Vorderseite des AA-Filters, sondern vermutlich auf seiner Rückseite.
Es könnte sich dabei um das Ergebnis von Feuchtigkeits-Niederschlag handeln, der hinter das AA-Filter eingedrungen ist.

Wenn du die Kamera zu NIKON bringst, und die feststellen sollten, dass ich mit meiner Vermutung recht habe, wird das sehr teuer, weil NIKON das Filterglas nicht zur Reinigung der Rückseite demontiert sondern den ganzen Sensor tauscht.
Du kannst sie aber auch zu mir schicken, ich würde mir diese Mühe machen...
 

omicron01

Unterstützendes Mitglied
Hallo zusammen,

habe mit meiner D40x genau das gleiche Problem mit den Flecken. Ich war auch schon beim NSP. Genau sagen, was das für Flecken sind, konnten die Leute dort zwar nicht, aber stellten auch fest, dass nur der Austausch des Sensors das Problem lösen wird. Getippt wurde auch auf Feuchtigkeit. Die D40x lag einige Jahre ungenutzt im Schrank (gekauft 2007, ab 2009 im Schrank hinter verschlossener Tür und 2014 wieder rausgeholt). Eigentlich hätte sie da nicht feucht werden können. Naja, jetzt wird es wohl eine D5300 werden.

Grüsse

Michael

Gesendet von meinem SM-G920F mit Tapatalk
 

cjbffm

Registrierte Benutzer_B
Eigentlich hätte sie da nicht feucht werden können. Naja, jetzt wird es wohl eine D5300 werden.
Vielleicht hat sie etwas Feuchtigkeit abbekommen, kurz bevor sie ihren Platz im Schrank bekommen hat? Dann ist es nämlich möglich, daß die Gelegenheit gefehlt hat, daß durch Objektivwechsel, Temperaturwechsel etc. die Feuchtigkeit hätte wieder herausfinden können.

Hatte auch mal so etwas ähnliches bei lange unbenutzt herumliegenden Objektiven.

Gruß, Christian
 

Lilien

Unterstützendes Mitglied
Na toll, jetzt schimmeln also auch schon die Sensoren (Deckgläser). :frown1:

Macht das Beste daraus - Ihr wolltet doch sicherlich schon immer einmal mit einer Kamera ohne Infrarot-Sperrfilter fotografieren, oder? ;)

Leider ist der dann noch benötigte Infrarot-Filter (Einschraubgewinde für das Objektiv) nicht billig und der AF hat sich dann auch erledigt.

MfG Jürgen
 

Awi

NF-F Premium Mitglied
Ich hab da mal eine ganz andere Frage. Wie kann man denn so große Bilder wie in diesem Threads gezeigt in die Beiträge einstellen? Ich denke bei 1024 Pixeln ist normalerweise Schluss.:nixweiss:
Gruß
Jörg
 

Beuteltier

Platin Mitglied - NF "proofed"

omicron01

Unterstützendes Mitglied
Hm. Ja. Das die Feuchtigkeit vorher schon in der Kamera war, ist durchaus möglich.

Was mich aber von Anfang gewundert hat, ist das die Flecken offenbar von der Sensormitte ausgehen. Von der Logik her, müsste Feuchtigkeit von aussen eindringen, also von den äußeren Enden des Sensors zur Mitte hin und somit würde man die Flecken ja auch schon am Rand sehen. Da sind aber keine Flecken oder Spuren. Am Rand ist mein Sensor und so wie ich das hier auf dem Bild erkennen kann auch beim TS soweit alles ok. Hat dafür jemand eine logische Erklärung? Auf den ersten Blick sieht das doch nach einem Fabrikationsfehler aus, oder? Wie gesagt, der NSP hat eine Reinigung versucht, aber da die Verschmutzung unter dem ersten Filter zu sein scheint (weiss nicht wie viele Filter oder Gläser bis zu den lichtempfindlichen Elementen noch kommen), keine Chance auf Reinigung.

Aber ist ja eigentlich auch egal. Garantie gibt's eh keine mehr und es ist sowieso mal Zeit für was neues....?

Kennt jemand dieses Phänomen auch von aktuelleren Nikon-Modellen?

Danke und Grüße

Michael

Gesendet von meinem SM-G920F mit Tapatalk
 

Wuxi

Sehr aktives Mitglied
Hallo,
ich habe auf dem Sensor meiner Nikon D40x einen wahren "Sternenhimmel" an Flecken.
Da die Flecken so mittig fast symmetrisch auf dem Sensor sind vermute ich fast irgeneine Art von Kondensation als Ursache.

Ich frage mich allerdings, ob sie praktisch von großer Bedeutung sind.
Sieht man denn bei Blende 8 überhaupt was davon?
Blende 36 ist ja schon recht ungewöhnlich in der Praxis und die Flecken sind ja fast pixelklein.
 

omicron01

Unterstützendes Mitglied
Ja. Ab Blende 8 sind sie zu erkennen und bei großer Brennweite ab 70mm aufwärts geht es dann auch los. Zwar noch kaum sichtbar, lassen sich zum Teil auch noch mit einem Referenz-Bild in Lightroom entfernen. Aber nur zum Teil. Wenn man dann mal mehr Schärfentiefe braucht, wird es schwer ?
 

balise

Sehr aktives Mitglied
Hm. Ja. Das die Feuchtigkeit vorher schon in der Kamera war, ist durchaus möglich.

Was mich aber von Anfang gewundert hat, ist das die Flecken offenbar von der Sensormitte ausgehen. Von der Logik her, müsste Feuchtigkeit von aussen eindringen, also von den äußeren Enden des Sensors zur Mitte hin und somit würde man die Flecken ja auch schon am Rand sehen. Da sind aber keine Flecken oder Spuren. Am Rand ist mein Sensor und so wie ich das hier auf dem Bild erkennen kann auch beim TS soweit alles ok. Hat dafür jemand eine logische Erklärung? Auf den ersten Blick sieht das doch nach einem Fabrikationsfehler aus, oder? Wie gesagt, der NSP hat eine Reinigung versucht, aber da die Verschmutzung unter dem ersten Filter zu sein scheint (weiss nicht wie viele Filter oder Gläser bis zu den lichtempfindlichen Elementen noch kommen), keine Chance auf Reinigung.

Aber ist ja eigentlich auch egal. Garantie gibt's eh keine mehr und es ist sowieso mal Zeit für was neues....?

Kennt jemand dieses Phänomen auch von aktuelleren Nikon-Modellen?

Danke und Grüße

Michael

Gesendet von meinem SM-G920F mit Tapatalk

google mal "Leica M9 Sensorpest" = Korrosion
 

Um antworten zu können musst du eingeloggt sein.

Hast du dein Passwort vergessen?
Du hast noch kein Benutzerprofil? Jetzt registrieren
Oben