Boardmitteilung Alle Jahre wieder: bitte Email-Adressen überprüfen

AnjaC

Administrator
Teammitglied
Administrator
Liebe Community-Mitglieder,

in mehr oder minder großen Abständen bitten wir euch darum; und heute ist es mal wieder an der Zeit:

Bitte schaut in eurem Profil nach der dort hinterlegten Email-Adresse.
  • Ist sie noch aktuell? Nein? Dann bitte ändern.
  • Ist das Postfach beim Mailprovider geleert bzw. ist dort noch Platz für neue Mails? Nein? Dann bitte mal schauen, was sich da so angestaut hat - je nach Einstellung bleiben die Emails bei Eurem Provider gespeichert, obwohl ihr sie aus eurem Mailprogramm auf dem Rechner oder am Smartphone gelöscht habt.
Punkt 1 funktioniert so (Punkt 2 müsst ihr in eurem Mailsystem machen):

Klickt oben rechts auf euren Usernamen (NICHT auf das Profilbild):

-3-Netzwerk-Fotografie-Community.png

Dann klickt ihr auf "Kontodetails". Das ergibt folgende Ansicht und ihr könnt rechts bei "Email" die Adresse überprüfen und ggf. ändern.

-3-Kontodetails-Netzwerk-Fotografie-Community.png

Weiter unten im Bild seht ihr links noch den Menüpunkt "Einstellungen". Da könnt ihr festlegen, wann ihr wie benachrichtigt werden möchtet.

Der Hintergrund:
Wer Benachrichtigungen per Email zugelassen / gewünscht hat, bekommt bei verschiedenen Gelegenheiten eine automatische Email von unserem Forensystem. Das kann eine Benachrichtigung über eine private Nachricht sein, über einen neuen Beitrag in einem eigenen oder abonnierten Thread, eine tägliche/wöchentliche Zusammenfassung neuer Themen etc pp.

Stimmt nun die Emailadresse nicht, weil sie nicht mehr existiert oder ist euer Postfach voll und die Email kann nicht ausgeliefert werden, erhalte ich Fehlermeldungen unterschiedlicher Art. Jeder einzelnen müssen wir nachgehen, denn wenn auch 99% davon auf die obigen Gründe zurückzuführen und damit relativ harmlos sind, gibt es auch welche, die aus anderen Gründen wichtig sind und bei denen wir uns um eine Fehlerbehebung kümmern müssen. Die herauszufiltern nimmt viel Zeit in Anspruch, und die ist gerade ziemlich knapp bei mir.

Wenn es um Emailadressen geht, an die Nachrichten gar nicht mehr (und nicht nur vorübergehend) nicht mehr zugestellt werden können, werden wir in Zukunft im jeweiligen Userprofil die Emailzusendungen auf "nein" stellen. Das könnt ihr selbstverständlich jederzeit wieder ändern - dann aber bitte gleich eine funktionierende Emailadresse angeben!

Vielen Dank für Eure Hilfe!
 
Anzeigen

BernhardJ

Sehr aktives Mitglied
Registriert
Ist das Postfach beim Mailprovider geleert bzw. ist dort noch Platz für neue Mails? Nein? Dann bitte mal schauen, was sich da so angestaut hat...
Da sagst Du was. Ich habe schon vor vielen Monaten gebeten mir keine Benachrichtigungs-Mails zu schicken. Anscheinend ist das nicht möglich von eurer Seite abzustellen? Es ist lästig so zugespammt zu werden und ständig danach zu gucken.
Am liebsten würde ich mein Mail-Account aus dem Forum ganz entfernen, geht aber auch nicht.

Grüße - Bernhard
 
4 Kommentare
AnjaC
AnjaC kommentierte
Nun, ich bin glücklich, dass Du die Benachrichtigungs-Einstellungen in Deinem Account offenbar vor ca. 9 Minuten entsprechend abgeändert hast. Damit sollte sich das Problem erledigt haben. Das kann ja jeder so einstellen, wie er es möchte - es ist nichts, wofür es Adminberechtigungen braucht.
 
BernhardJ
BernhardJ kommentierte
Danke, wir werden schauen. Vor einiger Zeit war es herzlich egal, was ich dort eingestellt habe, die Mails kamen trotzdem.
 
of51
of51 kommentierte
AnjaC
AnjaC kommentierte
Sollte das so sein, dann macht mir bitte ein Supportticket auf - ich müsste dann auch wissen, welche Mails genau es sind.
 

BernhardJ

Sehr aktives Mitglied
Registriert
Die Mails kommen weiterhin. Es sind alle Nachrichten, welche auch unter der Glocke als "Hinweise" angezeigt werden.
Die Ausschaltung im Profil hat nach wie vor nichts gebracht.

Grüße - Bernhard
 
Kommentar

BernhardJ

Sehr aktives Mitglied
Registriert
Die Absenderin der ganzen unzähligen E-Mails ist:

[email protected]

Vielleicht hilft diese Info beim Abstellen.

Grüße - Bernhard
 
2 Kommentare
AnjaC
AnjaC kommentierte
*Seufz*. Ich zitier mich nochmal selbst:
Sollte das so sein, dann macht mir bitte ein Supportticket auf.

Das hat den Sinn, dass der Thread hier freibleibt von Einzelaktionen, die mit meiner Bitte oben nichts zu tun hat.

Zur Sache: gibt der Forensoftware bitte etwas Zeit, die Neueinstellungen zu verarbeiten. Das geschieht in aller Regel einmal am Tag. Wenn Du in 24 Stunden immer noch Mails bekommst, mach bitte ein Supportticket auf.
Vielen Dank.
 
BernhardJ
BernhardJ kommentierte
So einen Ticket habe ich schon vor vielen Monaten (oder sind es schon Jahre?) aufgemacht. Ohne Erfolg.
Dieser Bug betrifft doch alle, nicht nur mich, daher verstehe ich nicht, dass ihr da zu Behebung des Fehlers irgendwelche einzelnen Tickets braucht.
 

dembi64

NF-F Premium Mitglied
Premium
Registriert
........................Dieser Bug betrifft doch alle, nicht nur mich...........................

Hmm, trifft es wirklich alle :unsure: vielleicht liegt es an der Art der Mitgliedschaft. Aber ich bekomme nur selten Mails vom NFF und auch nur diese die ich nicht abbestellt habe.
 
1 Kommentar
falconeye
falconeye kommentierte
Zur Info: ich bekomme nur Mails bei persönlicher Post, nicht bei Benachrichtigungen der Glocke. Das kann man also so einstellen, bzw. manche von uns konnten das ;)

Das mit dem Support-Ticket würden wohl mehr nutzen, wenn die Tickets öffentlich wären, wie in vielen Software-Systemen üblich, z.B. Github. Zur Not könnte man direkt Github auch dafür nutzen. Denn sonst sieht ja niemand, ob er/sie mit dem Problem allein ist.

Ich betreibe einige Mailingserver. Das mit den Bounces habe ich komplett automatisiert - dafür gibt es fertige Software. Damit solltet ihr wirklich keine Sekunde Zeit verschwenden. Bei 3 Bounces gehört die Mail-Adresse im Konto als invalid markiert, vom User zu reaktivieren, mit Nachricht in der Glocke. Mich wundert, dass die Forensoftware das nicht hergeben soll.
 
Zuletzt bearbeitet:

BernhardJ

Sehr aktives Mitglied
Registriert
Zur Info: ich bekomme nur Mails bei persönlicher Post, nicht bei Benachrichtigungen der Glocke. Das kann man also so einstellen, bzw. manche von uns konnten das
Könntest Du uns ("unkönnenden") vielleicht bitte verraten, wie das genau ging/geht? Das wäre sehr hilfreich.

Grüße - Bernhard
 
Kommentar

BernhardJ

Sehr aktives Mitglied
Registriert
Genau dieses funktioniert eben bei mir nicht. Ich habe da alle Häckchen entfernt die mit E-Mail zu tun haben und die kommen alle trotzdem.
Hinweise habe ich alle angehakt gelassen. Ich möchte allerdings, dass die Hinweise zwar unter der Glocke angezeigt werden, aber ich möchte nicht, dass die Hinweise gleichzeitig per E-Mail kommen! Was mache ich da falsch?

Grüße - Bernhard
 
Kommentar

Wolfi_7000

Nikon-Clubmitglied
NF Club
Registriert
Bekommst Du die Emails für alle von Dir beobachteten Themen oder nur für einige?

Geh mal auf "Foren" und dann auf "Beobachtete Themen"
1626815942370.png

Siehst Du da bei einigen Einträgen (oder allen?) den Text "E-Mail"?

1626816031439.png

Bei mir ist das bei einigen wenigen Themen der Fall. Für diese erhalte ich auch eine E-Mail bei neuen Beiträgen oder Kommentaren.

Dann klick mal rechts oben auf "Verwalten von beobachteten Themen" und dann auf "E-Mail-Benachrichtigung deaktivieren.
Es folgt die Abfrage "Bist du sicher, dass du deine E-Mail-Benachrichtigungseinstellungen für alle Themen aktualisieren möchtest?"


1626816280646.png

Ich habe da jetzt nicht bestätigt, aber wenn Du das mal ausprobieren willst, nur zu.
Warum da jetzt die E-Mail Benachrichtigungen nur bei manchen Themen steht,...keine Ahnung. Ich vermute, das sind die Themen, die ich vor der Softwareumstellung aboniert hatte.
Ob und wie man das für einzelne Themen deaktivieren kann: keine Ahnung. Den Sinn der Checkbox neben "E-Mail" habe ich auch noch nicht herausgefunden. Wenn man eines anklickt und oben rechts Email oder Beobachtung löschen will, kommt trotzdem die Nachfrage nach allen.

Falls Du dann doch für das eine oder andere Thema wieder eine Email haben willst, kannst Du das für jedes Thema wieder aktivieren:

1626817411877.png

Soviel von einem, der von der Forensoftware nicht wirklich Ahnung hat. Falls Dir das nicht weiterhilft, weiß ich auch nicht weiter.
Gruß,
Werner

Nachtrag: Habe eben gesehen, wie man für einzelne Themen die Benachrichtigung abstellen kann: Bei beobachteten Themen ist anstelle des Buttons "Beobachten" in meinem letzten Scrennshot der Button "Nicht mehr beobachten" . Da drauf klicken und bestätigen. Wenn Du über das Thema doch über die Glocke informiert werden willst, dann wieder auf "Beobachten -> ohne E-Mail..." Dies muss man aber wohl für jedes Thema einzeln durchführen (ist was für die langen Winterabende ;))
 
Zuletzt bearbeitet:
Kommentar

BernhardJ

Sehr aktives Mitglied
Registriert
Dann klick mal rechts oben auf "Verwalten von beobachteten Themen" und dann auf "E-Mail-Benachrichtigung deaktivieren.
Es folgt die Abfrage "Bist du sicher, dass du deine E-Mail-Benachrichtigungseinstellungen für alle Themen aktualisieren möchtest?"
Das habe ich jetzt gemacht. Mal schauen ob jetzt sich etwas ändert bei den E-Mails.
Vielen Dank erstmal!

Das mit "nicht beobachten" will ich ja nicht, ich möchte schon, dass die Hinweise unter der Glocke kommen, ich möchte nur keine E-Mails. Und das sind sehr viele, zu allen beobachteten Themen, zu jedem neuen Beitrag oder Kommentar darin und zu jedem Like.

Es ist schon frustrierend, dass die Foren-Software so kompliziert ist und man an vielen möglichen und unmöglichen Stellen irgendwelche E-Mail-Benachrichtigungen schalten kann. Da blickt doch keine Sau mehr wirklich durch.

Grüße - Bernhard
 
Kommentar

Wolfi_7000

Nikon-Clubmitglied
NF Club
Registriert
Mal schauen ob jetzt sich etwas ändert bei den E-Mails.
Da gehe ich von aus, ich bekomme E-Mails nur für Beiträge, die auch in der Liste entsprechend markiert sind. Für alle anderen bekomme ich "nur" die Glocke.
Solange Du nicht auf "Themen nicht mehr beobachten" klickst, bleibt Deine Glocke erhalten.

dass die Foren-Software so kompliziert ist und man an vielen möglichen und unmöglichen Stellen irgendwelche E-Mail-Benachrichtigungen schalten kann.
Ich vermute (weiß es aber nicht), daß die Häckchen in den Einstellungen nur eine Voreinstellung sind, wie mit neuen Aktionen zu verfahren ist (z.B. wenn Du zum ersten mal in einem Beitrag tätig wirst). Ich vermute weiterhin, daß die Einstellungen für die einzelnen Beiträge aus der vorherigen Software übernommen wurden und daher die Voreinstellung nicht zum tragen kommt. Aber wie gesagt: nur Vermutungen.
Für dieses Thema hier erhielt ich z.B. keine Mail, als ich Post#7 geschrieben habe. Nach Post#9 habe ich für dieses Thema die E-Mail-Benachrichtigung aktiviert (zum Test), hat auch funktioniert.

Sag mal Bescheid, ob Dein Mailpostfach jetzt Langeweile bekommt ;)
Gruß,
Werner
 
Zuletzt bearbeitet:
Kommentar

BernhardJ

Sehr aktives Mitglied
Registriert
Es hat funktioniert! (y)
Jetzt kommen keine E-Mails mehr.

Vielen Dank nochmal!

Grüße - Bernhard
 
Kommentar
Oben Unten