AF-S70-200 2.8 VR aus unerfindlichen Grund gestorben.


NF Adventskalender 2019

AGPUser

Aktives NF Mitglied
bislang ging diese Linse tadellos. Ich besitze das Objektiv seit 2014, als noch nicht so alt. Ich habe heut ein paar Aufnahmen damit gemacht und unerklärlicherweise waren einige nicht scharf. Ich hab dem keine weiter Bedeutung beigemessen und weiter fotografiert. Nach einer kurzen Paus wollte ich noch einige Aufnahmen machen und das Objektiv stellte nicht mehr scharf. Man hört zwar den Ultraschallmotor aber es tut sich nichts mehr. Manuell scharfstellen geht natürlich noch. (D800E und D850 sind meine beiden Kameras) Wenn man das Objektiv bewegt hört man etwas klappern im Inneren. Kennt jemand so ein Problem? Was könnte das sein? Hatte schon jemand das gleiche Problem?
 
Sie können die Werbung durch ein Premium-Abonnement und ein Update Benutzergruppe ausschalten. Zudem unterstützt jedes Abonnement die Community. Jetzt Abonnement buchen.


Beuteltier

Platin Mitglied - NF "proofed"
"Man hört zwar noch den Ultraschallmotor" ist ein Widerspruch in sich - den Ultraschall kann man nicht hören.
Wenn der SWM Geräusche macht, die über ein ganz leises "sssst" hinaus gehen, ist schon was dran defekt, er würde aber immer noch fokussieren.
Ich hatte noch keinen SWM, der keinen AF mehr gemacht hat, aber dafür Geräusche - wenn der SWM tot ist, ist er ganz still.

Vermutlich hörst du den VR - der surrt oder brummt nämlich, wenn er aktiviert wird.
Das Klappern im Inneren dürfte der VR-Schlitten sein.

Also erst mal die Kamera ausschalten, das Objektiv von der Kamera nehmen, den VR-Schalter des Objektives auf off, den AF-Schalter an der Kamera und am Objektiv auf on, und dann das Objektiv wieder an die Kamera setzen.
Dann die Kamera einschalten.
Hört man jetzt irgendwas, wenn man an der Kamera den AF aktiviert (AF-ON-Knopf drücken, oder Auslöser halb durch drücken)?
 

AGPUser

Aktives NF Mitglied
"Man hört zwar noch den Ultraschallmotor" ist ein Widerspruch in sich - den Ultraschall kann man nicht hören.
Wenn der SWM Geräusche macht, die über ein ganz leises "sssst" hinaus gehen, ist schon was dran defekt, er würde aber immer noch fokussieren.
Ich hatte noch keinen SWM, der keinen AF mehr gemacht hat, aber dafür Geräusche - wenn der SWM tot ist, ist er ganz still.

Vermutlich hörst du den VR - der surrt oder brummt nämlich, wenn er aktiviert wird.
Das Klappern im Inneren dürfte der VR-Schlitten sein.

Also erst mal die Kamera ausschalten, das Objektiv von der Kamera nehmen, den VR-Schalter des Objektives auf off, den AF-Schalter an der Kamera und am Objektiv auf on, und dann das Objektiv wieder an die Kamera setzen.
Dann die Kamera einschalten.
Hört man jetzt irgendwas, wenn man an der Kamera den AF aktiviert (AF-ON-Knopf drücken, oder Auslöser halb durch drücken)?
Ich muss mich bei dir tausendmal bedanken. Das Objektiv fokusiert wieder vollkommen normal nach deiner Anleitung. Ich habe nur diese Schritte wiederholt und alles funktioniert wie gehabt. Das erklärt mir aber noch nicht, warum das Objektiv nicht mehr fokusieren wollte. Alle anderen Objektive wie das 85 1.4 oder das 24-70 2.8 funktionierten normal und daher ging ich von einem Schaden aus. Umso erfreulicher das es wieder geht. Da ich mich für längere Zeit im Ausland aufhalte, ist eine Reparatur in Deutschland immer ziemlich umständlich. Auf jeden Fall nochmal herzlichen Dank für deine schnelle Hilfe. Super das es solche Leute wie dich im Forum gibt. (y):)
 

Um antworten zu können musst du eingeloggt sein.

Hast du dein Passwort vergessen?
Du hast noch kein Benutzerprofil? Jetzt registrieren
Oben