AF-S VR 70-300 f/4.5-5.6 Focosiert nicht mehr

Thread Status: Hallo In diesem Thread gab es keine Antwort mehr seit 30 Tagen.
Es kann lange dauern, bis Sie eine aktuelle Antwort erhalten oder Kontakt mit den relevanten Benutzern aufnehmen werden.

inspire65

Sehr aktives Mitglied
Hallo,

war heute mit meiner D200 und dem 70-300 unterwegs. Nach ungefähr 50 Auslösungen, plötzlich keinen AF mehr. Kamera und Objektiv ist neu. Habe sofort geschaut ob ich versehentlich was verstellt habe, was aber nicht der Fall war. Kamera ab und angeschaltet und wieder nur zwei Auslösungen mit AF möglich. VR aus, Kamera aus und Objektiv einmal abgenommen und wieder draufgesetzt. Klappt bis jetzt problemlos, mache mir aber trotzdem jetzt Gedanken...Objektiv defekt? Kamera defekt? Kontakte sind sauber. Hat jemand ähnliches erlebt.

MfG Thomas
 
Anzeigen

Asgard

Unterstützendes Mitglied
Mach dir keine Sorgen. Sollte nicht aber kann schon mal vorkommen.
 
Kommentar

Streetdigger

Unterstützendes Mitglied
Hi Thomas!

Hast du die Position des AF-Schalters am Objekiv/an der Kamera überprüft?
Vielleicht sitzt der nicht ganz in der AF-Position, so dass du den AF versehentlich durch deine Finger deaktivierst!

Gruß,
Paul
 
Kommentar

inspire65

Sehr aktives Mitglied
Streetdigger schrieb:
Hi Thomas!

Hast du die Position des AF-Schalters am Objekiv/an der Kamera überprüft?
Vielleicht sitzt der nicht ganz in der AF-Position, so dass du den AF versehentlich durch deine Finger deaktivierst!

Gruß,
Paul

Hi Paul,
ja hatte ich geprüft, der Schalter sitzt richtig. Werden die Kontakte an Kamera oder Objektiv vielleicht mit einem Schutzwachs überzogen? Die Kontakte sehen Augenscheinlich sauber aus. Hoffe mal das nichts defekt ist. Die Kamera jedenfalls ist der Hammer. :D

MfG Thomas
 
Kommentar
H

hand

Guest
inspire65 schrieb:
ja hatte ich geprüft, der Schalter sitzt richtig.
Es sind zwei Schalter, einer am Body und einer (ein anderer) am Objektiv selbst.

Demnach müßte es lauten die Schalter sitzen richtig.

Hast Du tatsächlich beide Schalter überprüft?
 
Kommentar

inspire65

Sehr aktives Mitglied
Hi,

ja ich hatte beide Schalter geprüft. Nach dem aus und einschalten der Kamera ging es ja auch wieder zwei mal. Erst als ich das Objektiv von der Kamera trennte und wieder draufsetzte ging der AF dauerhaft. Habs gerade noch mal getestet, geht wieder. Vielleicht kann es ja auch sein das sich die Elektronik (CPU) in der Optik aufhängt.

BTW warum muss eigentlich bei ausgeschalteter Kamera der VR beim Objektivwechsel abgeschaltet werden? Oder anders gefragt, was passiert wenn es mal vergessen wird?

MfG Thomas
 
Kommentar
R

rudischmidt

Guest
Ich habe das Problem mit einem VR 105 und 2,8-55 .
alle AF-S.
Es tritt hin und wieder an 3 verschiedenen Bodys auf.

Ein Objektiv wurde schon getauscht,

Probier mal bei einem Hang Up als erstes am Fokus Ring zu drehen.
Wenn es dann sofort wieder geht gewöhne Dir an das Objektiv
an diesem Ring immer zu halten damit er etwas in Bewegung bleibt.

So behelfe ich mir derzeit.

Habe schon an statische Aufladung gedacht die beim gehen entstehen...!??
 
Kommentar

inspire65

Sehr aktives Mitglied
Danke rudischmidt,

das hilft mir schon mal weiter den Fehler etwas einzugrenzen. Der Body scheint es also nicht zu sein. Bei meinen anderen Optiken ist es auch noch nie aufgetreten. Also mal schauen, wenns in nächster Zeit häufiger auftritt werde ich das Objektiv reklamieren.

MfG Thomas
 
Kommentar

inspire65

Sehr aktives Mitglied
Nachtrag:
Objektiv hatte einen Defekt und war in Düsseldorf. Wird wohl Morgen hier eintruddeln. :D

Garantiereparatur
Elektroniksystem reparieren und justieren.
Ersatzteile
1S020-433 - MAIN BASE PLATE UNIT
1C999-427 - SWM UNIT

Scheint so als haben Sie die Elektronik getauscht.

Gruss Thomas
 
Kommentar

Wolfgang E.

Unterstützendes Mitglied
inspire65 schrieb:
BTW warum muss eigentlich bei ausgeschalteter Kamera der VR beim Objektivwechsel abgeschaltet werden? Oder anders gefragt, was passiert wenn es mal vergessen wird?

MfG Thomas
Nix....
weil man ihn nicht abschalten braucht sondern das Objektiv nicht bei aktiviertem VR abnehmen soll, von abschalten steht nirgendwo was in der BDA, wird aber immer wieder gerne so mißverstanden.

Mach Dir also keinen Kopp, , lass den Wackeldackel nur vor dem Abnehmen des Objektivs einrasten (also nicht beim Fokussieren abnehmen, was wohl eh keiner macht :hehe:) und gut ist ;)

Gruß
Wolfgang
 
Kommentar
Oben Unten