pseversion

  1. R

    PSE-Version für W2K?

    Hollo, habe auf meinem Laptop noch Windows 2000 als Betriebssystem und möchte aus bestimmten Gründen nicht darauf verzichten. Nun wollte ich Photoshop Elements 4.0 darauf installieren. Stellte fest, daß 4.0 nur noch ab XP zu installieren ist. Weiß jemand, ob die 3.0-Version noch W2K-tauglich...
Oben Unten
LiveZilla Live Chat Software