Nikon View-NX-i stürzt dauernd ab



cjbffm

Well-known member
[MENTION=26872]Horst[/MENTION]: Vielleicht mußt Du ViewNX im Kompatibilitätsmodus betreiben.

Grüße,
Christian
.
 
Sie können die Werbung durch ein Premium-Abonnement und ein Update Benutzergruppe ausschalten. Zudem unterstützt jedes Abonnement die Community. Jetzt Abonnement buchen.


Sans Ear

Nikon-Clubmitglied
Kameras, Objektive kein Thema, Software lieber was bezahlen und was solides ;)
Die Diskussion ist so alt wie NX-D, aber ich sehe es auch so. Und ich hab's wirklich lange probiert mit NX-D und NX-i... was für eine Quälerei. Seit dem Erscheinen von DXO Photolab ist das Fotoleben eindeutig leichter, selten habe ich so gerne Geld ausgegeben.

Sans Ear grüßt
 

TeJot

Well-known member
[MENTION=1285]Horst S.[/MENTION] Es ist möglich, dass die Installation nicht sauber durchgelaufen ist. Ich würde VNX-i deinstallieren und anschließend noch einmal neu installieren (dabei alle anderen Programme schließen). Oftmals hilft das.
 

ubecker

Active member
Die Diskussion ist so alt wie NX-D, aber ich sehe es auch so. Und ich hab's wirklich lange probiert mit NX-D und NX-i... was für eine Quälerei. Seit dem Erscheinen von DXO Photolab ist das Fotoleben eindeutig leichter, selten habe ich so gerne Geld ausgegeben.

Sans Ear grüßt
dem stimme ich 100% zu. NX-D / ViewNX-i nehme ich zur Zeit nur nach da in DXO noch nicht die Z6 implementiert ist.
 

Horst S.

Well-known member
[MENTION=1285]Horst S.[/MENTION] Es ist möglich, dass die Installation nicht sauber durchgelaufen ist. Ich würde VNX-i deinstallieren und anschließend noch einmal neu installieren (dabei alle anderen Programme schließen). Oftmals hilft das.
Habe ich schon zwei mal gemacht, ist immer das gleiche. Dachte vielleicht hätte hier jemand ähnliche Probleme und eine Lösung.

NX-D läuft übrigens einwandfrei!

Da ich mich nicht weiter damit herumärgern will habe ich VNX-i jetzt runtergeworfen und wieder ViewNX2 installiert. Das mekert zwar weil es von den Z6 NEFs die Objektivdaten nicht verarbeiten kann, aber es zeigt die Bilder schnell an und das ist mir wichtig. Den Rest mach ohnehin Lightroom.
 

yddub

Active member
Vielleicht verrätst du uns ein wenig mehr zur Hardware und Betriebssystem. Schon mal einen RAM Test gemacht? CPU Stresstest mit prime95 oder sowas? Alle Updates für System und Grafikkarte installiert?
 

Horst S.

Well-known member
Wie ich schon schrieb läuft sonst ALLES was ich brauche stabil und rund. Ausnahme ist nur VNX-I, das gar nicht will.

Betriebssystem:
Windows 10 Pro (1809) 64 bit

Hardware:
Intel I7-8700
MSI B360M Bazzoka
16 GB DDR4 RAM
Geforce GTX 1050
Seagate ST2000DM008-2FR102

Die Treiber halte ich alle aktuell.

An der Hardware liegt es bestimmt nicht, die kann deutlich mehr als schnöde Bilder in einem Viewer anzuzeigen.
 

knurri

Well-known member
Irgendwie dachte ich du redest von Apple.


Wenn Windows: Du hast aber nich womöglich die Auslagerungsdatei ausgeschaltet (also pagefile.sys) um die SSD zu schonen oder so ? Manche Programme mögen das nämlich gar nicht...
 

Horst S.

Well-known member
Nein, ist nicht deaktiviert.

Ich hatte auch schon den Virenschutz (Kaspersky) deaktiviert, hat alles nichts geholfen. VNX-i startet, zeigt das Fester mit allen Werkzeugen und friert dann direkt ein.

Wenn ich mit anderen (viel aufwendigeren) Programmen Probleme hätte würde mir das ja zu denken geben, tut es aber nicht, NX-D läuft ja auch. Vielleicht ist meine Hardware zu aktuell, glaube das VNX-i einfach schlecht programmiert ist.
 

homöopat

New member
Habe ich schon zwei mal gemacht, ist immer das gleiche. Dachte vielleicht hätte hier jemand ähnliche Probleme und eine Lösung.

NX-D läuft übrigens einwandfrei!

Da ich mich nicht weiter damit herumärgern will habe ich VNX-i jetzt runtergeworfen und wieder ViewNX2 installiert. Das mekert zwar weil es von den Z6 NEFs die Objektivdaten nicht verarbeiten kann, aber es zeigt die Bilder schnell an und das ist mir wichtig. Den Rest mach ohnehin Lightroom.

Diese Lösung schient mir auch für mein Problem gut zu passen - aller dings konnte ich das sich ständige
Schließen mit kleineren Ordnergrößen lösen.
Mir fehlt eine Lösung meine bildbearbeiteten Bilder endgültig auch immer so anzuzeigen und auch in andere Ordner / Sticks etc. verschieben zu können. Dann kommt immer wieder die Originalversion (- sobald ich nicht mehr aus dem ViewNX ansehe) und alle Arbeit war umsonst. Nur wenn ich es per Mail verschicke, funktioniert es die Veränderung beizubehalten - aber dann muss ich alle Bilder einzeln verschicken.... Konvertieren tut das Programm auch nicht - zugriffsrecht habe ich - Datei habe ich auch sonst nicht geöffnet... was ich dann jedes Mal überprüfen soll... (Ich fand die Variante - Originaldatei im Unterordner und neues bearbeitetes Bild - perfekt.)
Gibts da noch einen zusätzlichen Knopf?? Oder andere Lösung? Das wäre super
 

Christopher

Well-known member
Nein, ist nicht deaktiviert.

Ich hatte auch schon den Virenschutz (Kaspersky) deaktiviert, hat alles nichts geholfen. VNX-i startet, zeigt das Fester mit allen Werkzeugen und friert dann direkt ein.

Wenn ich mit anderen (viel aufwendigeren) Programmen Probleme hätte würde mir das ja zu denken geben, tut es aber nicht, NX-D läuft ja auch. Vielleicht ist meine Hardware zu aktuell, glaube das VNX-i einfach schlecht programmiert ist.
Hallo,
dass hatte ich auch schon.
VNX-I hat eine Art Datenbank, diese liegt meine ich in einem Ordner unter AppData Rooming....
Wenn du diese bei geschlossenem VNX-I umbenennst, wird diese neu erstellt und es sollte wieder funktionieren. Wenn du den Ordner nicht findest, schreib noch mal, dann such ich die Stelle heraus (Windows)
 
Oben